Stats for Netgear Router Shows NTP but Nothing Else

Comments

1 comment

  • Avatar
    rotblitz

    Never ever try to use OpenDNS Home and Netgear LPC in parallel.  These are incompatible and you'll get unexpected results of the kind you have experienced now.

    If you want to use OpenDNS Home,

    • you must disable LPC,
    • and you must configure the OpenDNS resolver addresses on your router.

    Here are the instructions: https://support.opendns.com/hc/en-us/articles/228006447

    0
    Comment actions Permalink

Please sign in to leave a comment.