Amplifi HD and OpenDNS

Comments

33 comments

  • Avatar
    fresnosmith (Edited )
    -1
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )
    0
    Comment actions Permalink
  • Avatar
    n9wox

    Starting with Amplifi firmware 2.8.5 released 9/2018, my OpenDNS updater running on Windows 7 was very flaky, sometimes reporting it was using OpenDNS and sometimes not.  Also browsing to http://internetbadguys.com was sometimes blocked as a fishing site and sometimes not.  Fix was to browse to http://amplifi.lan/settings.php and enable "Bypass DNS cache".  Please note that after making this change, you can no longer browse to the router by name; you have to use IP, 192.168.109.1 for me which is the default.

    1
    Comment actions Permalink

Please sign in to leave a comment.