Comments

16 comments

  • Avatar
    rotblitz

    It could be that your ISP blocks DNS traffic to other DNS services than their own.  You can check it by executing the following command when LPC is disabled.

    nslookup -type=txt which.opendns.com. 208.67.220.220
    0
    Comment actions Permalink
  • Avatar
    sailing2day

    This exact thing is happening to me.  Please help

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    So, what is the output of the command above?

    0
    Comment actions Permalink
  • Avatar
    sailing2day

    Sorry. I do not know where to type it in. Can you help?

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    There is only one place where you can enter commands: the Command Prompt window on Windows and the Terminal window on Mac.

    0
    Comment actions Permalink
  • Avatar
    sailing2day

    I tried that last night and got an error. I will try it again tonight.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    What error did you get?  If this occurs again, let me exactly know what error you get.  Also and especially errors are part of a problem analysis.  Didn't know?

    0
    Comment actions Permalink
  • Avatar
    sailing2day

    I will do it tonight and post the error. Stay tuned... thanks

    0
    Comment actions Permalink
  • Avatar
    sailing2day

    This time the error message did not happen.  This is what I received:

    The internet is working, and has been all day.  Our router is pointed to the OpenDNS servers, but I do not have Parental Controls enabled on the router (with-in NetGear Genie).  I would like to have the Parental Controls enabled, but 20 minutes later, the internet stops woroking until I disable Parental Controls.

    0
    Comment actions Permalink
  • Avatar
    sailing2day

    If I enable Parental Controls on the router.  This is the message I get from the command above:

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    Your ISP does not redirect your DNS traffic.  It is your fault that LPC does not work.  You must not configure the OpenDNS resolver addresses on the router or on the computer.  This is not part of the instructions and will block DNS from working when LCP is enabled, looking as if your internet would be down.

    To make LPC work:

    • Change the DNS settings on the router to obtain DNS server addresses automatically.
    • Change the IPv4 settings of the active network connection on the computer to obtain the DNS server addresses automatically via DHCP from the router.  DNS on the computer must point to your router, not to OpenDNS.
    • Then follow only these instructions: https://kb.netgear.com/25687/
      Do not do anything else you may treat being useful.
    • And just in case: if you have a network configured at https://dashboard.opendns.com/settings/
      Delete this!  Your dashboard is only at https://netgear.opendns.com/
      A
      nd do not run an Updater!
    0
    Comment actions Permalink
  • Avatar
    sailing2day

    OK.

    • I have configured my router to have our ISP assign the DNS addresses automatically. 
    • IPv4 settings get the DNS from the router.  It is pointing to the router.
    • I have removed the network from dashboard.opendns.com.
    • I have enabled and configured LPC on netgear.opendns.com.  Moderate Filtering.
    • I have downloaded the genie app for my PC and enabled LPC.
    • I do not have updater on my computer.

    I still can get to websites that I shouldn't be based on the filtering.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Hurrah!  That's good, isn't it?  Your internet is no longer down, and that is what was to achieve.  We got this solved now.

    "I still can get to websites that I shouldn't be based on the filtering."

    But this is a totally different problem now, unrelated to the problem you solved.  We will solve this too.

    Did you flush your two local caches on the computer once after the settings change?
    https://support.opendns.com/hc/en-us/articles/227988627

    If so and still having problems, copy & paste the complete plain text output (no screen shots) of the following diagnostic commands to here:

    nslookup -type=txt debug.opendns.com.
    netsh interface ipv4 show config

     

    0
    Comment actions Permalink
  • Avatar
    sailing2day

    I flushed the DNS cache.  Still able to get to websites I shouldn't.

    Here is the output of the two commands:

    nslookup -type=txt debug.opendns.com.

    Server: UnKnown
    Address: 192.168.1.1

    *** UnKnown can't find debug.opendns.com.: Non-existent domain

    netsh interface ipv4 show config

    Configuration for interface "Local Area Connection"
    DHCP enabled: Yes
    IP Address: 192.168.1.4
    Subnet Prefix: 192.168.1.0/24 (mask 255.255.255.0)
    Default Gateway: 192.168.1.1
    Gateway Metric: 0
    InterfaceMetric: 10
    DNS servers configured through DHCP: 192.168.1.1
    Register with which suffix: Primary only
    WINS servers configured through DHCP: None

    Configuration for interface "Loopback Pseudo-Interface 1"
    DHCP enabled: No
    IP Address: 127.0.0.1
    Subnet Prefix: 127.0.0.0/8 (mask 255.0.0.0)
    InterfaceMetric: 50
    Statically Configured DNS Servers: None
    Register with which suffix: Primary only
    Statically Configured WINS Servers: None

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    "*** UnKnown can't find debug.opendns.com.: Non-existent domain"

    You are not using LPC (or OpenDNS) yet, but another DNS service, see also http://welcome.opendns.com/ - therefore nothing can be blocked by them.

    Ensure that LPC is supported on your specific Netgear router model.  If you find it is not, then you can use normal OpenDNS, as you attempted before.

    It could also be a problem with your router's firmware or the Genie app.  So if you need further help, best would be to open a support ticket with Netgear support, or with OpenDNS support (link "Submit a request" above).  Staff may need to look into your account which cannot be done by us other users.  It's also worth to check Netgear's community forum for identical problems.

    0
    Comment actions Permalink
  • Avatar
    sailing2day

    We have a Nighthawk X6 R8000 AC3200.  It has the latest firmware V1.0.4.18_10.1.49.

    We have had this router for 4 years.  I always routed the DNS servers to the OpenDNS ones and everything worked great for years, never an issue.  Routing on the router might have been the way you used to do it before the NetGear OpenDNS service came to be.  Thanks for your help.

    0
    Comment actions Permalink

Please sign in to leave a comment.