Open DNS Blocking websites for no reason?

Comments

8 comments

  • Avatar
    rotblitz

    "why is it blocking website I have not set up for blocking"

    This sounds like your current IP address is registered at OpenDNS, possibly by another OpenDNS user, this interfering with your settings.  Ensure that you have no network defined at https://dashboard.opendns.com/settings/
    If there is no network, you must raise a support ticket with OpenDNS, so that they can release your IP address from the other user's account.  Or try to obtain another IP address while disconnecting and reconnecting to the internet.

    "how can I disable open dns without a phone via 192.168.1.1?"

    Follow these instructions.

    0
    Comment actions Permalink
  • Avatar
    mraysullivan

    This looks like the same issue my daughter was having. I do not have a network defined, I tried changing parental controls to none and finally had to use my Genie app on my phone to turn the parental controls off so my daughter could get to youtube, deviantart and scratch.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    I said what you have to do to clear the situation.  Disabling LPC was not one of the options I listed.

    0
    Comment actions Permalink
  • Avatar
    mraysullivan (Edited )

    Not sure what you are you talking about rotblitz, clear what situation? I do not see where you said that. 

    I simply said the situation was the same as the OP and posted the things I did when I was troubleshooting this issue. Also, if it is related to the public IP being defined by another person, why was it only affecting one device on my network? I submitted a ticket to see if they can resolve this, being the weekend I doubt I will hear back until Monday.  

    0
    Comment actions Permalink
  • Avatar
    jonathan1683

    Hello guys just a little info to add to this my public IP has not changed I know this because I run a minecraft server for him and his friends to play on and when I went to check if the IP has changed it was still the same. Also in regards to the directions posted they do not apply to me I seen these before asking this question. My screen in the router setup in my browser does not show any options on disabling this service only a link to the opendns website to adjust settings and filter options. The service is still not working for me, but honestly I haven't tried anything besides checking my IP like you mentioned.

    Thank you

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    As I said, in order to use Netgear LPC, your IP address must not be registered with OpenDNS.

    0
    Comment actions Permalink
  • Avatar
    gbswales

    I have just experienced the same issue with game.giveawayoftheday.com and reported it to OpenDNS support.  Like other users here I have never blocked anything using the dashboard and prior to today I have regularly used this site.  I can get around it by using a link from giveawayoftheday.com but even though I can get to the webpage Chrome is blocking any downloads with no option to over ride.   

    I switched to openDNS because my ISP DNS blocks too many sites that link to torrent search sites etc

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Repeating again: your IP address is certainly registered by another OpenDNS user.  If you never want this to happen, you use a DNS service without any filtering capability, like CloudFlare DNS or Google Public DNS.

    0
    Comment actions Permalink

Please sign in to leave a comment.