OpenDNS on NetGear Router only Blocks some computers

Comments

5 comments

  • Avatar
    rotblitz

    Yes, there seem to be problems recently.

    https://community.netgear.com/t5/Genie/Parental-Controls/td-p/1218808
    https://community.netgear.com/t5/Genie/bd-p/home-genie

    Please note, this is purely Netgear, not OpenDNS.  It's their hardware and software.

    0
    Comment actions Permalink
  • Avatar
    jules88

    So maybe I should disable Parental Controls and set up an open dns account separate from netgear and manage it that way? 

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    My message went into "Pending approval", so posting as image:

    0
    Comment actions Permalink
  • Avatar
    jules88

    I am not against a paid version but really wanted to just implement the service that comes free with my router. I like the idea of blocking basic porn at the router.  Each machine already has anti-virus installed.

    The paid versions look like you pay a fee per computer which is really more than my small business can afford.  Even though we have 10 computers, I only have about 5 active users.  The other computers are used for access to the files at different locations in the building. 

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Well, I'm just a home user and just told you what I have read in their ToS before.  You may raise a support ticket with OpenDNS to see what is possible.  They may allow for exceptions.

    Alternatively, chase up Netgear to get your issue repaired and enable LPC again.

    0
    Comment actions Permalink

Please sign in to leave a comment.