Can't connect to internet when OpenDNS is entered into router

Comments

2 comments

  • Avatar
    rotblitz (Edited )

    Having no DNS is falsely interpreted by many network programs as having no internet connection.  And as long as you do not use OpenDNS, the Updater and your IP address are irrelevant.

    Post a screen shot of the router page where you have configured or want to configure OpenDNS.

    Further, copy & paste the complete plain text output of the following diagnostic commands to here, regardless of what you have configured just now:

    nslookup -type=txt which.opendns.com. 208.67.222.222
    nslookup whoami.akamai.net.
    netsh interface ipv4 show config

    Also, you need to disable the Data Saver option in Chrome to use any non-Google DNS, in case your Chrome has such an option..

    0
    Comment actions Permalink
  • Avatar
    yakovsmirnoff (Edited )

    Thank you rotblitz for your time.  

    After doing the nslookup it returned that the default server and default ip address were Ting, my ISP

    So I called to my Internet Service Provider and they explained the DNS for their internet service is hard set to 8.8.8.8 unless I request to override their choice.  I asked them to set it to allow opendns, rebooted and everything works. 

    If it means anything to others, Ting, my (horrible) ISP, says they are compensated by Google for using 8.8.8.8  So I assume 8.8.8.8 must be owned by Google and they like tracking who is going where on the internet for marketing/other purposes

    Yet another reason I like OpenDNS, my ISP and Google will be doing less spying on me.

     

     

     

    1
    Comment actions Permalink

Please sign in to leave a comment.