Filtering not working




  • Avatar
    rotblitz (Edited )

    "What am I doing wrong?"

    You don't read thoroughly enough.  At

    Note: IPv6 support in the OpenDNS Sandbox is limited to standard recursive DNS initially. Additional functionality, like Web content filtering, malware and botnet protection, phishing protection, and more will be available on different IPs when IPv6 support is added to the OpenDNS Dashboard. We have no plan to ever shut down or change the default features for the sandbox IPs.

    Regarding your output:

    Address: 2620:0:ccc::2

    These DNSv6 resolver addresses do not use your dashboard settings, as of the Sandbox article.  And you cannot register your IPv6 address 2001:0:4137:9e76:181a:1ae8:cd7e:f0e4 at as of the Sandbox article.

    Try with using ::ffff:d043:dedc and ::ffff:d043:dcde as DNSv6 resolver addresses.  If this does not work, then you should disable IPv6 connectivity altogether.

    "Does comcast have anything to do with this?"

    Not really.  It's just that OpenDNS doesn't support IPv6 completely with the enhanced features.

    "The OpenDNS Updater says that I am indeed using OpenDNS."

    Indeed - IPv4 only.  Also the Updater works via IPv4 only.

    "it timed out every other run"

    Bad.  This indicates another problem with your router or with your ISP.

    Comment actions Permalink
  • Avatar

    Changing the ipv6 resolver addresses in the router did it!

    Thank you for the detailed explanation (and sorry about not reading the article completely).

    Comment actions Permalink

Please sign in to leave a comment.