Network status inactive for 3+ hours

Comments

3 comments

  • Avatar
    rotblitz

    If your network showed up as "inactive" at https://dashboard.opendns.com/settings/, then there was a conflict  that another OpenDNS user has claimed your IP address.  It remained as "inactive" as long as you didn't update it with an IP address not already registered at OpenDNS.  If it occurs again, try with a manual update from a web browser to see what response is returned.

    https://updates.opendns.com/nic/update?hostname=Networklabel
    0
    Comment actions Permalink
  • Avatar
    dee_el

    I'm having this problem, have notified Support via a ticket (giving full details of everything I've done to try and fix) and nothing's changed after more than 24 hours. Support hasn't responded at all. How do I know Support is even reading their tickets?

    -1
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    Support for home versions is on work days only, and it usually takes up to 72 hours to get a response.  But you can help yourself.

    "How do I know Support is even reading their tickets?"

    You check the status of your tickets.  It changes from "Open" to "Assigned" or another status when they have started to work on it.  You will also receive an e-mail notification.

    As I said, you can help yourself.  What does the manual update from a browser return which I have explained above?  Did you already try with obtaining a different IP address from your ISP by disconnecting from and reconnecting to the internet, and then attempting an update again?

    "giving full details of everything I've done to try and fix"

    Not sure what this is, but there are no other options than the ones I mentioned.  In case you attempted something else - it was useless and wasting time.

    0
    Comment actions Permalink

Please sign in to leave a comment.