Google WiFI

Comments

11 comments

  • Avatar
    rotblitz (Edited )

    Does this help?  https://support.opendns.com/hc/en-us/articles/228006607

    If not, copy & paste the complete plain text outputs of the following diagnostic commands to here:

    nslookup -type=txt debug.opendns.com. 208.67.220.220
    nslookup -type=txt which.opendns.com.
    nslookup whoami.akamai.net.

     

    0
    Comment actions Permalink
  • Avatar
    wildahunden

    Just installed the latest google wifi network and was able to configure it to use openDNS.

     

    Open the Google Wifi application on your phone.

    Click on the icon with a gear (far right)

    Click on network settings

    Click on Advanced networking

    Click on DNS

    Click on Custom

    You will see places to enter 2 server addresses (Primary & Secondary)

    Enter the OpenDNS servers.  I used 208.68.222.222 & 208.67.220.220.

    Click Save

    A pop-up screen shows "saving."  Click on close when it's available.

    Done. 

    2
    Comment actions Permalink
  • Avatar
    otownnole

    Thanks for your help!

    0
    Comment actions Permalink
  • Avatar
    jyc

    Thanks, wildahunden. I was able to update my DNS for google wifi. Now, I feel much better.

    0
    Comment actions Permalink
  • Avatar
    rhbyers

    I have been able to update my Google WiFi settings with OpenDNS (only IP v4), but I can't get any of the normal OpenDNS tests to work as expected (Welcome page or internetbadguys.com). My internet is working, but there is no content blocking. I have an internal network (192.168.86.1) and that is the DNS given out internally. That forwards to the OpenDNS resolvers. But the content blocking aspect of OpenDNS does not seem to be working even though the normal name resolution is working. 

    Any ideas on what it would take to get it working in a Google WiFi environment. I don't seem to have the ability to manage the DHCP on the primary WiFi point other than the starting and ending addresses. I can't edit the DNS values handed out.

    Any tips would be appreciated.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    It seems you don't use OpenDNS yet, but another DNS service, e.g. Google's.

    Didn't you see my response above?  Again:

    ...copy & paste the complete plain text outputs of the following diagnostic commands to here:

    nslookup -type=txt debug.opendns.com. 208.67.220.220
    nslookup -type=txt which.opendns.com.
    nslookup whoami.akamai.net.

     I may then be able to see what the issue is.

    0
    Comment actions Permalink
  • Avatar
    bbarker1 (Edited )

    Hi guys, you have to do 2 things for Google WiFi to work with OpenDNS....

    1) configure the router... Open the Google WiFi app and configure the DNS servers to be 208.67.222.222 and 208.67.220.220.
    Next...

    2) install the OpenDNS app on your computer Windows or Mac. The app is necessary to track your dynamic ip.

    1
    Comment actions Permalink
  • Avatar
    keving75

    I just ran the command sequence above, and this is what it shows. I cannot get the DNS to show anything but the Google 192.168.86.1.

    I changed the DNS Settings in the Wifi mesh app already and flushed the cache.

    The OpenDNS test says all is working, but I am not filtering content at all.

    Any help would be appreciated.


    Non-authoritative answer:
    debug.opendns.com text =

    "server r9.atl1"
    debug.opendns.com text =

    "flags 40020 0 8050 180000000000000000003950000000000000000"
    debug.opendns.com text =

    "originid 520577807"
    debug.opendns.com text =

    "actype 2"
    debug.opendns.com text =

    "bundle 13125589"
    debug.opendns.com text =

    "source 96.33.84.184:64915"

    C:\Users\>nslookup -type=txt which.opendns.com.
    Server: UnKnown
    Address: 192.168.86.1

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    "I just ran the command sequence above"

    No, you didn't.  I just see the output of the first command and a part of the second command.  Try again, but in your case with these commands:

    nslookup -type=txt debug.opendns.com.
    nslookup whoami.akamai.net.

    "I cannot get the DNS to show anything but the Google 192.168.86.1."

    Where does this show up, on the router or on the computer?  (You could post a screen shot.)

    0
    Comment actions Permalink
  • Avatar
    keving75

    See below with the command  info.

    I am getting the Google DNS info when I enter Command nslookup. See below, on my laptop.

    C:\Users>nslookup
    Default Server: UnKnown
    Address: 192.168.86.1

    This is what I get showing the command you noted.

    C:\Users>nslookup -type=txt debug.opendns.com.
    Server: UnKnown
    Address: 192.168.86.1

    Non-authoritative answer:
    debug.opendns.com text =

    "server r6.atl1"
    debug.opendns.com text =

    "flags 40020 0 8050 180000000000000000003950000000000000000"
    debug.opendns.com text =

    "originid 520577807"
    debug.opendns.com text =

    "actype 2"
    debug.opendns.com text =

    "bundle 13125589"
    debug.opendns.com text =

    "source 96.33.84.184:21818"

    C:\Users>nslookup whoami.akamai.net.
    Server: UnKnown
    Address: 192.168.86.1

    Non-authoritative answer:
    Name: whoami.akamai.net
    Addresses: 2a04:e4c0:24::67
    146.112.137.64

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    Your command outputs look all good, as should be.  And yes, the DNS server for your computer is the router (192.168.86.1) which again forwards the DNS traffic to OpenDNS.

    But your browser seems to be the culprit not using your system settings.  Visit dnsleaktest.com with this browser to see what DNS service(s) your browser is actually using.  What browser is this?

    0
    Comment actions Permalink

Please sign in to leave a comment.