LPC is going crazy ... only resetting the router to factory helps

Comments

3 comments

  • Avatar
    rotblitz

    It could be that another OpenDNS user has registered your current IP address with an OpenDNS Home network, thus the other settings are taking effect randomly.

    Ensure that this is not you, e.g. delete any network at https://dashboard.opendns.com/settings/
    Your dashboard is only at https://netgear.opendns.com/
    If there's no network, you must open a support ticket with OpenDNS to get your IP address released from registration.

    Also ensure that you don't have OpenDNS resolver addresses manually configured and that you don't run an Updater.

    Do not reset your router to factory defaults, and do not attempt to create another account.  These make things worse.

     

  • Avatar
    Locutus2k

    No network associated. I'm going crazy. I really liked the service for my family until it worked but now i have to give up using it. As a last try i've made this screenshot, maybe can help. I'm no expert in dns and network stuff.

  • Avatar
    rotblitz (Edited )

    What I see is that your DNS traffic goes to the OpenDNS data center in Frankfurt/Germany through a NAT device behind 10.0.0.1 (probably your Netgear router) which has LPC enabled.  Your IP address 87.1.214.229 is registered with OpenDNS network ID 66451489.  This indicates that you're using both, LPC and (another user's) OpenDNS Home, which are not compatible.  Your settings do not reliably take effect, at best randomly.

    Open a support ticket with a link to this thread, so that OpenDNS staff can check your account and rectify as needed.

Please sign in to leave a comment.