Unable to enable dynamic IP update on my managed networks

Completed

Comments

13 comments

  • Official comment
    Avatar
    Mash Sarband (Edited )

    Hi,

     

     

    Thank you everyone for your continued patience. We have identified and resolved the issue where Dynamic IP updates were not able to be enabled on the Dashboard. The ability to set a network to dynamic on the OpenDNS Dashboard is now fully restored.

     

    Regards,

    Comment actions Permalink
  • Avatar
    smbruner

    Same issue.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Me too.  Did you raise a ticket?

    0
    Comment actions Permalink
  • Avatar
    glen (Edited )

    No, I'm not sure how to do that...  I have raised a request, but not sure if that is what you mean?

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Yes, this is it.

    0
    Comment actions Permalink
  • Avatar
    glen (Edited )

    .

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    This link is accessible by you and staff only, not by other users.

    Btw, it could well be that the issue is a display error only.  The networks seems to be updated nevertheless, although the check mark is not shown.

    0
    Comment actions Permalink
  • Avatar
    glen

    I've tried to set the setting and when using the sync app, it complains that no networks are able to be updated.  I think if you already have the setting set, you're OK, but when you're trying to add a new one, the issue is there.

    0
    Comment actions Permalink
  • Avatar
    glen

    Exact wording of error:-

     

    'You don't have any networks enabled for Dynamic IP Update.  Enable Dynamic IP Updates in your OpenDNS account'

    0
    Comment actions Permalink
  • Avatar
    izzyisolde

    i'm having same problem

     

    0
    Comment actions Permalink
  • Avatar
    KC.Mailroom

    I'm having same problem. Opened a support ticket.

    1
    Comment actions Permalink
  • Avatar
    Mash Sarband (Edited )

    Hello everyone,

    We are aware of this issue and are currently investigating. We will respond with further details once we have more information. We thank you for your patience and understanding.

    Best regards,

    0
    Comment actions Permalink
  • Avatar
    lguarin

    Same error.

    0
    Comment actions Permalink

Post is closed for comments.