Please Help - Opendns not working

Comments

4 comments

  • Avatar
    rotblitz

    Do you want to use Live Parental Controls or OpenDNS Home?  You can use only one, because these services are incompatible.  So, what exact instructions where you following?  (Post the URL to these instructions.)

    Server: cdns01.comcast.net
    Address:  2001:558:feed::1

    Also, you have IPv6 connectivity, so you would have to configure also IPv6, not only IPv4.  Currently you are using Comcast's DNSv6 service, not OpenDNS.

  • Avatar
    mom_of_3

    I started out setting up just an opendns account.  Then I saw the live parental controls (family shield) option.  My main goal is to block pornography and other bad sites from my kids.  I'm assuming I should use parental controls then and not opendns?  I guess I thought they could be used together?  I wish I knew more about this.

    I originally started off using:
    https://support.opendns.com/hc/en-us/articles/228007927

    Then I tried to use the Family Shield setup which appears to be the same link for Netgear and I put in the family shield nameservers listed on this page:

    https://www.opendns.com/setupguide/?url=familyshield#results

    I'm sure I've done something wrong. Looking back on it, these family shield nameservers are probably for devices?

    • 208.67.222.123
    • 208.67.220.123
    I think I have a real mess here.

     

  • Avatar
    mom_of_3



  • Avatar
    rotblitz (Edited )

    No, you don't have a mess at all.

    The instructions at https://support.opendns.com/hc/en-us/articles/228007927 for OpenDNS Home were correct.

    OpenDNS Home, FamilyShield and Live Parental Controls are all three different services. Continue to use OpenDNS Home which comes with parental controls if you configure it this way at https://dashboard.opendns.com/settings/

    As I said above, the only thing left to correct is to configure DNSv6 servers ::ffff:d043:dedc and ::ffff:d043:dcde, (if there are more fields, also ::ffff:d043:dede and ::ffff:d043:dcdc) or to disable IPv6 connectivity alltogether, because currently your DNS queries do not go to OpenDNS, but to your ISP's DNSv6 service.  If you cannot do it on the router, do it on the computer.

    Also, think about to run an Updater within your network.

Please sign in to leave a comment.