Open DNS not blocking bad sites

Comments

9 comments

  • Avatar
    djjeffyt

    I am having the same issue, my router is configured in the same way it has been for the last two years and it has always worked until recently. Please help!

    0
    Comment actions Permalink
  • Avatar
    gracedependent (Edited )

    Thank you @rotblitz  

     

    1. I have Time Warner and they provided a Motorola SBG6580 that doesn't allow me to change DNS servers. So I purchased an ASUS RT-AC88U to sit behind it. I was hoping I could configure the ASUS to utilize OpenDNS to protect all computers in my network. The motorola does not seem to allow me to disable it's wireless feature, but none of my computers are connected to it wirelessly. All computers are connected either vie ethernet cable or wirelessly to the ASUS.  The ASUS dashboard currently states that IPv6 is DISABLED

    2. I updated my OpenDNS account with my new IP Address  - should now be ok there

    3. See #1

     

    Still having same problem.

     

    Thanks again for your help!!

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    For whatever reason my comment went into "pending approval", so posting as screen shot.

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    The problem is with your IPv6 configuration on your computer.  If you have no IPv6 connectivity, disable IPv6 in the active network connection on the computer altogether, else enter valid DNSv6 resolver addresses, definitely different from ::1, or get them obtained automatically via DHCP.

    Regardless, if http://welcome.opendns.com/ confirms that you're using OpenDNS, all should be good.

    Also, ensure that you run an Updater to keep your IP address information at OpenDNS current.

    If there are still domains not being blocked, just let me know a few examples, so that I can advice further.  And tell me what you have done to block those domains.

    0
    Comment actions Permalink
  • Avatar
    djjeffyt

    @rotblitz I switched to another provider. Just entered their dns addresses and it worked like a charm. I had already been trying to fix my issue for three days. Ip address was correct ipv6 is off etc. That was a fun conversation I had to have with my kid about looking at porn because I thought it was working since I had not changed anything. Hope you all figure out your issue.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    "Just entered their dns addresses and it worked like a charm."

    You entered your ISP's DNS server addresses?  This may work, but you will not be using OpenDNS and your dashboard settings then.

    If you need further assistance, I would need to see the command outputs from above again.

    0
    Comment actions Permalink
  • Avatar
    djjeffyt

    I switched to safe dns. Put in their dns addresses into the router and I have all my filtering back. Open dns used to work that easy. Not sure what happened

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Weird, SafeDNS works technically the same as OpenDNS.  I'm confident that it would work with OpenDNS as well.  Anyway, from the diagnostics I have seen from you it looks like the issue was on your end, not on the DNS service end.

    But I as just an OpenDNS user do not really care what DNS service you use.  When I tested SafeDNS a longer while ago, in their beginning, it was not working well for me, because their network nodes are far away from my location whereas OpenDNS' data center is just 30 miles away.  And I recall that I had other issues with them, and their support could not help me.

    0
    Comment actions Permalink
  • Avatar
    nathanhirsh2014

    I know how to fix the problem:

    Go to this part of opendns and sign in/create an account for free. Confirm the email. Then go to the settings tab, and add your network. Then click on your network and choose the amount of filtering you want. By default it's set to none, so you can change it to whatever you want.

    https://signup.opendns.com/homefree/

    0
    Comment actions Permalink

Please sign in to leave a comment.