Intermittent No Internet Access

Comments

8 comments

  • Avatar
    rotblitz

    Try to reproduce this, and when it occurs, copy & paste the complete plain text output of these diagnostic commands to here:

    nslookup -type=txt debug.opendns.com.
    nslookup whoami.akamai.net.
    netsh interface ipv4 show config
    tracert 208.67.222.220

     

    0
    Comment actions Permalink
  • Avatar
    rickybennett

    having the same problem it hapends several times a day. cant figure out how to tune the parental controls off

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    @rickybennett

    Thanks for hi-jacking this thread with the "same problem" but a different issue.  If you would have the same problem, you would have posted the command outputs, right?

    "cant figure out how to tune the parental controls off"

    The Knowledge Base is your friend.  See https://support.opendns.com/hc/en-us/articles/227987607

    0
    Comment actions Permalink
  • Avatar
    rickybennett (Edited )

    @rotblitz not hijacking just saying the op is not the only one with the problem and as for the parental controls i had to use the desktop app to turn it off just so i could change the dns address so the problem would be fixed!!

    btw aironic. hook directly to your modem next time you have the problem to by pass the open dns. if your internet works then. i would just suggest turning off the parental controls by using the desktop or mobile Netgear genie app. since you cant turn it off from with in the routers firmware. and reset the dns address to their default or to google's dns server. problem fixed for me after that. i know that is not ideal for content blocking but at least the internet wont go out at random. also i thank the speed are faster as will.

    also @rotblitz it would be helpful to tell ppl on how to get the info you requested. not every know how to do that.  and dont be rude about it. this problem cant be reproduce at your will its 100% random.

    i know its the dns server because i bypassed the router and connected directly to my modem and then i had internet while all other devices had none.

    0
    Comment actions Permalink
  • Avatar
    aironic

    C:\>nslookup -type=txt debug.opendns.com
    Server: dns-cac-lb-01.rr.com
    Address: 209.18.47.61

    *** dns-cac-lb-01.rr.com can't find debug.opendns.com: Non-existent domain


    C:\>nslookup whoami.akamai.net
    Server: dns-cac-lb-01.rr.com
    Address: 209.18.47.61

    Non-authoritative answer:
    Name: whoami.akamai.net
    Address: 208.67.219.65


    C:\>netsh interface ipv4 show config

    Configuration for interface "Local Area Connection* 2"
    DHCP enabled: Yes
    InterfaceMetric: 25
    DNS servers configured through DHCP: None
    Register with which suffix: Primary only
    WINS servers configured through DHCP: None

    Configuration for interface "VMware Network Adapter VMnet1"
    DHCP enabled: Yes
    IP Address: 192.168.58.1
    Subnet Prefix: 192.168.58.0/24 (mask 255.255.255.0)
    InterfaceMetric: 35
    DNS servers configured through DHCP: None
    Register with which suffix: Primary only
    WINS servers configured through DHCP: None

    Configuration for interface "VMware Network Adapter VMnet8"
    DHCP enabled: Yes
    IP Address: 192.168.115.1
    Subnet Prefix: 192.168.115.0/24 (mask 255.255.255.0)
    InterfaceMetric: 35
    DNS servers configured through DHCP: None
    Register with which suffix: Primary only
    WINS servers configured through DHCP: 192.168.115.2

    Configuration for interface "Wi-Fi"
    DHCP enabled: Yes
    IP Address: 192.168.0.108
    Subnet Prefix: 192.168.0.0/24 (mask 255.255.255.0)
    Default Gateway: 192.168.0.1
    Gateway Metric: 0
    InterfaceMetric: 40
    DNS servers configured through DHCP: 209.18.47.61
    209.18.47.62
    Register with which suffix: Primary only
    WINS servers configured through DHCP: None

    Configuration for interface "Bluetooth Network Connection"
    DHCP enabled: Yes
    InterfaceMetric: 65
    DNS servers configured through DHCP: None
    Register with which suffix: Primary only
    WINS servers configured through DHCP: None

    Configuration for interface "Loopback Pseudo-Interface 1"
    DHCP enabled: No
    IP Address: 127.0.0.1
    Subnet Prefix: 127.0.0.0/8 (mask 255.0.0.0)
    InterfaceMetric: 75
    Statically Configured DNS Servers: None
    Register with which suffix: Primary only
    Statically Configured WINS Servers: None


    C:\>tracert 208.67.222.220

    Tracing route to resolver3.opendns.com [208.67.222.220]
    over a maximum of 30 hops:

    1 3 ms 5 ms 2 ms 192.168.0.1
    2 10 ms 10 ms 9 ms 142.254.183.185
    3 21 ms 29 ms 31 ms agg63.pomncako01h.socal.rr.com [76.167.26.145]
    4 18 ms 14 ms 14 ms agg24.ontrcacp01r.socal.rr.com [72.129.7.52]
    5 14 ms 15 ms 15 ms agg21.lsancarc01r.socal.rr.com [72.129.5.0]
    6 18 ms 12 ms 14 ms bu-ether26.lsancarc0yw-bcr00.tbone.rr.com [66.109.3.230]
    7 13 ms 15 ms 11 ms 0.ae2.pr0.lax00.tbone.rr.com [107.14.19.138]
    8 13 ms 12 ms 13 ms 66.109.9.122
    9 30 ms 23 ms 22 ms ae-10-3501.ear2.SanJose1.Level3.net [4.69.202.125]
    10 23 ms 28 ms 27 ms CISCO-SYSTE.ear2.SanJose1.Level3.net [4.28.12.254]
    11 33 ms 29 ms 22 ms resolver3.opendns.com [208.67.222.220]

    Trace complete.

     

    0
    Comment actions Permalink
  • Avatar
    aironic

    What's odd is that my client devices are showing the IPs of the Spectrum/TWC DNS servers but the modem router is pointing to the OpenDNS DNS servers.  The client devices are configured to use the modem router as DHCP server.

    0
    Comment actions Permalink
  • Avatar
    aironic

    My default filtering level is Moderate.  If I set my client device to use the default or set it to None, then it appears it works just fine and it's not having the intermittent lost Internet connectivity.  When I set the filtering level on the client device to Minimum or Low is when I notice the issue.  So for now I set my client device's filtering level to None and it's too early to tell though as I've just finished testing this.  I will let you know if there are any changes or if the issue reoccurs.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    When you executed the commands, you did have internet access, but you didn't almost use OpenDNS or Netgear LPC, but the following DNS service:

    Server: dns-cac-lb-01.rr.com
    Address: 209.18.47.61

    DNS servers configured through DHCP: 209.18.47.61
                                                                    209.18.47.62

    You can check this also at http://welcome.opendns.com/

    It is random that you seem have used OpenDNS once:

    Name: whoami.akamai.net
    Address: 208.67.219.65

    "My default filtering level is Moderate."

    Your dashboard settings are totally irrelevant as long as you don't use OpenDNS.  You don't need to care about yet.

    "What's odd is that my client devices are showing the IPs of the Spectrum/TWC DNS servers but the modem router is pointing to the OpenDNS DNS servers.  The client devices are configured to use the modem router as DHCP server."

    This is apparently the wrong or suboptimal place to configure OpenDNS within your environment.  Your DHCP server seems to be on the device behind 192.168.0.1.  This propagates your ISP's DNS settings.  Is that the modem router?  Could it be that you have two DHCP servers running? You must run only one in any network.

    Also, these two VMware Network Adapters may have a disturbing effect in your network, because they have higher priority (lower metric) than the Wi-Fi connection.  What are these good for?

    And last but not least, OpenDNS Home and Netgear LPC are incompatible.  Use only one of them.  I could not find out what of these services you would like to use, but it looks like you attempt to use both of them at the same time.

    See also https://support.opendns.com/hc/en-us/community/posts/115018700383/comments/115004604566

    0
    Comment actions Permalink

Please sign in to leave a comment.