Netgear LPC Blacklist Not Working

Comments

7 comments

  • Avatar
    mattwilson9090

    The commands most certainly do work in the Windows 10 command prompt. They are standard Windows commands that have bee in place for 2 decades.

    If you added the OpenDNS server addresses to your router you did it wrong. The LPC setup instructions do not include that set, and now you will be getting inconsistent results.

    If you have a network defined at https://dashboard.opendns.com that also is wrong, and also is not included in the LPC instructions. You need to delete everything that is there.

    The only place you should be configuring things is at https://netgear.opendns.com

    If you have checked those things then provide the output from the commands you are referring

  • Avatar
    stoeszer09

    I didn't actually change anything on the router settings, unless going into the network connections and changing on my computer would have changed the router, but I set them to 208.67.222.222 and 208.67.220.220. I deleted the network from the dashboard. The only reason I started doing those things is because the LPC blacklist wasn't working.

    I cleared my cache again and here's the output.

    C:\WINDOWS\system32>nslookup -type=txt debug.opendns.com.
    Server: resolver1.opendns.com
    Address: 208.67.222.222

    Non-authoritative answer:
    debug.opendns.com text =

    "server m25.ash"
    debug.opendns.com text =

    "device 0000B477208DF949"
    debug.opendns.com text =

    "flags 422 0 8010 39400007E00400014C3"
    debug.opendns.com text =

    "originid 88580865"
    debug.opendns.com text =

    "actype 1"
    debug.opendns.com text =

    "bundle 88580865"
    debug.opendns.com text =

    "source 47.32.24.176:32770"

    C:\WINDOWS\system32>nslookup imgur.com.
    Server: resolver1.opendns.com
    Address: 208.67.222.222

    Non-authoritative answer:
    Name: imgur.com
    Address: 151.101.56.193


    C:\WINDOWS\system32>nslookup reddit.com.
    Server: resolver1.opendns.com
    Address: 208.67.222.222

    Non-authoritative answer:
    Name: reddit.com
    Addresses: 151.101.129.140
    151.101.193.140
    151.101.65.140
    151.101.1.140


    C:\WINDOWS\system32>

  • Avatar
    mattwilson9090

    When you set the OpenDNS server settings in your computer you did something that was not included in the LPC setup instructions, and ensured that things would not work properly or consistently. Change it back to what it was. DO NOT follow any configuration or setup instructions that are not specifically for LPC or you will break things.

    Now, after setting things back to the way they should be, (including on the PC, which should be set to DHCP since your LPC router is supposed to be acting as your local DNS server), and deleted the network at dashboard.opendns.com are things working for you? What happens when you visit http://welcome.opendns.com? 

  • Avatar
    rotblitz (Edited )

    @stoeszer09

    "going into the network connections and changing on my computer would have changed the router, but I set them to 208.67.222.222 and 208.67.220.220."

    This was wrong.  If you want to use Netgear LPC, your only instructions are these: https://kb.netgear.com/25687/

    I see from your outputs that you have LPC enabled, but it looks like that your IP address 47.32.24.176 is also registered with another OpenDNS dashboard network, ID is 88580865, not necessarily yours, but could be another user's.  As mattwilson9090 explained, Netgear LPC and OpenDNS Home are incompatible, and only one of these must be used.

    See also https://support.opendns.com/hc/en-us/community/posts/115018700383/comments/115004604566

    Visit again https://dashboard.opendns.com/settings/ to see if there's a network configured, and if so, delete it.  If there is no network configured, you must open a support ticket with OpenDNS with a link to this thread, so that staff can clean up as needed.  We users cannot help you with this.

  • Avatar
    stoeszer09

    My computer doesn't have an option for DHCP in the settings. But just to make sure I went to the right spot it was under properties of Internet Protocol Version 4 (TCP/IPv4). My options are to manually put in a preferred and alternate DNS server and the only other option is to "Obtain DNS server address automatically", which is what I currently have checked.

    I do not see anything under the dashboard.opendns.com/settings so I guess I will have to open a ticket.

    I had followed the instructions from the Netgear LPC link that you provided, with one exception. I did not create a bypass account because I would like the filtering to be applied to my personal computer. Is it still necessary to create the bypass account?

    Thanks

  • Avatar
    mattwilson9090

    If your computer has a Windows, Apple, Unix, or Linus operating system that was created in the last 20 years or more it does indeed have the option for DHCP. It's a basic option in the TCP/IP spec.

    In Windows the option is in your network settings for IPv4. The option is the radio button that says "Obtain an IP address automatically". If you need more information than that Google it, I'm not going to create a primer for basic computer things that are readily available on the internet and not directly related to OpenDNS.

    A bypass account is not required, but considering one is irrelevant until you get things configured properly to use LPC.

  • Avatar
    rotblitz (Edited )

    @stoeszer09

    "My computer doesn't have an option for DHCP in the settings."

    It has!  You just don't know.  But now you know.

    "the only other option is to "Obtain DNS server address automatically", which is what I currently have checked."

    You did it correct.  (Having configured the OpenDNS resolver addresses which you did first according to your output was wrong.)  And this automatically obtaining is via Dynamic Host Configuration Protocol (DHCP).  There is no other way to obtain network settings automatically than from a DHCP server within your network.  Your router has a built-in DHCP server for this purpose, serving all connected devices which are configured for this.

    "I do not see anything under the dashboard.opendns.com/settings so I guess I will have to open a ticket."

    Yes, that's the way to go.

Please sign in to leave a comment.