Netgear Open DNS not working for parental controls

Comments

11 comments

  • Avatar
    rotblitz

    You open a command prompt window first, and then you enter or paste the command:

    nslookup -type=txt debug.opendns.com.

     

  • Avatar
    larry.catania

    PS C:\Windows\system32> nslookup -type=txt debug.opendns.com.
    a.1.2.6.e.8.e.f.f.f.e.0.f.3.2.c.0.0.0.0.0.0.0.0.0.0.0.0.0.8.e.f.i
            primary name server = localhost
            responsible mail addr = nobody.invalid
            serial  = 1
            refresh = 600 (10 mins)
            retry   = 1200 (20 mins)
            expire  = 604800 (7 days)
            default TTL = 10800 (3 hours)
    Server:  UnKnown
    Address:  fe80::c23f:eff:fe8e:621a

    *** UnKnown can't find debug.opendns.com.: Non-existent domain

  • Avatar
    larry.catania

    PS C:\Windows\system32> nslookup -type=txt debug.opendns.com
    a.1.2.6.e.8.e.f.f.f.e.0.f.3.2.c.0.0.0.0.0.0.0.0.0.0.0.0.0.8.e.f.ip6.arpa
            primary name server = localhost
            responsible mail addr = nobody.invalid
            serial  = 1
            refresh = 600 (10 mins)
            retry   = 1200 (20 mins)
            expire  = 604800 (7 days)
            default TTL = 10800 (3 hours)
    Server:  UnKnown
    Address:  fe80::c23f:eff:fe8e:621a

    *** UnKnown can't find debug.opendns.com: Non-existent domain

     

  • Avatar
    rotblitz (Edited )

    This is the DNS service you're currently  using:

    Server:  UnKnown
    Address:  fe80::c23f:eff:fe8e:621a

    This is most likely the IPv6 address of your router.  Do you have a Netgear router and want to use LPC on it?  Then you had to ask Netgear support if LPC is supported with IPv6, and what you have to do.

    Else you must configure ::ffff:d043:dedc and ::ffff:d043:dcde as DNSv6 server addresses in the IPv6 properties of your router or your computer.  If you need more than two addresses, use ::ffff:d043:dede and ::ffff:d043:dcdc

    If nothing helps, you had to disable IPv6 connectivity which you will lose then.

  • Avatar
    codeguyz

    I too am now having this problem. My Netgear Router just ran a firmware update, and now I cannot access my parental controls.

  • Avatar
    rotblitz

    Same problem - same solution.  (Else it is not the same problem...)

  • Avatar
    codeguyz (Edited )

    I finally got it working. I could edit the parental controls through the android app, but not through my mac using the netgear genie or the ip address of the modem.

  • Avatar
    gayashMV

    Yes the mac app did not update parental control for me too. I had to use android as codeguyz mentioned in the earlier post.

  • Avatar
    Avocet33

    I had the same issue. I spent weeks trying to sort this out. I did everything from resetting my router to factory settings, uninstalling (several times) the Genie and making new accounts. Nothing worked. Yes, mine had worked flawlessly for years and then the firmware update. In the end, I ended up downloading the Genie onto my iPad. I had been trying with my PC. This Genie allowed me to sign into my Opendns account. Funny thing is that once my iPad was signed in my PC would sign in. So, I do believe the Genie is the issue. I also believe that Netgear is aware of the issue but are taking their sweet time fixing the issue. All the while parents are buying the router specifically for the parental control. It is so very frustrating. 

  • Avatar
    Avocet33

    That debugging fix is way to complicated for me. Really Netgear should be fixing this. 

  • Avatar
    rotblitz

    Is there a "debugging fix"?  I'm not aware of it.

Please sign in to leave a comment.