OpenDNS Updater automatic IP update problem

Comments

3 comments

  • Avatar
    rotblitz

    Ensure that the option "Send Dns-O-Matic updates" is unchecked in the Updater settings unless you really use DNS-O-Matic.

    If it is not this, what does "%APPDATA%\OpenDNS Updater\log.txt" say?

    0
    Comment actions Permalink
  • Avatar
    _pavel_

    Dear rotblitz,

    this has helped. Many thanks!

    0
    Comment actions Permalink
  • Avatar
    money13

    hi I have same problem, running OpenDNS Updater in MacOS. I have exactly similar snap posted above, showing that green button everytime when my router gets new address. I have also followed instruction given in this blog, but stil no luck. OpenDns doesn't change my new Ip hence filtering option doesn't take impact. I don't find "%APPDATA%\OpenDNS Updater\log.txt" as well in my macOs. Any help to fix this issue much appreciated. 

    0
    Comment actions Permalink

Please sign in to leave a comment.