dnsomatic not updating opendns..

Comments

3 comments

  • Avatar
    rotblitz (Edited )

    Well, the only relevant part of your log is this:

    Nov 23 20:08:37 ddns update: ez-ipupdate: starting...
    Nov 23 20:08:38 ddns update: connected to updates.dnsomatic.com (67.215.92.215) on port 80.
    Nov 23 20:08:38 ddns update: request successful
    Nov 23 20:08:38 ddns update: asusddns_update: 0
    Nov 23 20:08:39 ddns: ddns update ok

    And this may tell that the update request to DNS-O-Matic has been positive acknowledged.  So this does not help any further.  Can you show your configuration for DDNS instead?  And what do the logs at DNS-O-Matic say?

    Also, please note, if you want to update all your services defined at DNS-O-Matic, you need to provide a null hostname or all.dnsomatic.com.  If you want to only update your OpenDNS service via DNS-O-Matic, you are to provide the OpenDNS network label as hostname.

  • Avatar
    rotblitz (Edited )

    Just seeing, this is continuing from https://support.opendns.com/hc/en-us/community/posts/115020053083

    So I know your router configuration.  You have all.dnsomatic.com specified.  So this still leaves to look after the logs and status at DNS-O-Matic, as I have demonstrated above.

    Also, follow the link I have posted in the other thread to get some further ideas.

    And please do not post in other threads or open new threads for this topic anymore.  You already have split your contributions over three threads...

  • Avatar
    appu123

    sorry for that and thank you very much

Please sign in to leave a comment.