Comments

6 comments

  • Avatar
    moonwatcher1965

    I have followed all the direction of my router and my PC flushed everything.  Going a bit crazy trying to figure this out.

     

  • Avatar
    rotblitz

    You better had taken a deeper look at your screen shot.  I clearly see the DNS service you are currently using:

          Server:   cdns1.cox.net
          Address:   2001:578:3f::30

    This is clearly not OpenDNS, but Cox's DNSv6 service!  So, how do you expect being able to block porn without even using OpenDNS?  You must send your DNS queries to OpenDNS to get DNS responses leading to domains being blocked.  Cox may not be able blocking porn via DNS for you.

    Configure the DNSv6 servers from the following address list in your IPv6 settings, and you should be good.
    ::ffff:d043:dede   ::ffff:d043:dcdc   ::ffff:d043:dedc   ::ffff:d043:dcde

    In case you rather are looking after OpenDNS FamilyShield, use these addresses:
    ::ffff:d043:de7b   ::ffff:d043:dc7b

  • Avatar
    moonwatcher1965

    Thank you. I saw the Cox but didn't know how to change it. I didn't see instructions for the ip6. Thank you for curing my ignorance.im guessing there will be 4 slots where I place the information provided. Please forgive my lack if knowledge upfront

  • Avatar
    rotblitz

    There should be at least two slots in your IPv6 settings to put addresses in, similar to what you have seen with IPv4.  If you need more addresses, there are four for normal OpenDNS Home and two for OpenDNS FamilyShield, as I have listed above.

    These "special" addresses are in fact the well known OpenDNS IPv4 resolver addresses, but in IPv6 notation.  OpenDNS cannot and does not filter or collect stats with pure real IPv6 resolver addresses yet.  The effect of using these special addresses is that OpenDNS will see you coming via IPv4, so that your dashboard settings can take effect where you have registered your IPv4 address only which is being used to associate your DNS traffic with your account and your dashboard network.

  • Avatar
    moonwatcher1965

    First, add the ip4 on your router as the instructions state.

    Second, add to your ip6 the following:

    2620:0:ccc::2
    2620:0:ccd::2

    Also, do allow your router to automatically set its own IP6, it must go to these OpenDNS settings.  I'm not sure why that not in the setup instructions.

     

  • Avatar
    rotblitz

    The addresses 2620:0:ccc::2 and 2620:0:ccd::2 do not come with content filtering and stats.  You would have to use from the following resolver addresses, as already shown above:
    ::ffff:d043:dede   ::ffff:d043:dcdc   ::ffff:d043:dedc   ::ffff:d043:dcde

Please sign in to leave a comment.