Don't know what else to try to use OPENDNS

Comments

3 comments

  • Avatar
    rotblitz (Edited )

    There's nothing to translate.  It's already clear text.

    Beside other things it shows what DNS service you are using:

         Server: static.78-46-223-24.clients.your-server.de
         Address: 78.46.223.24

    Does this look like OpenDNS?  No!  I miss the command output to see why this is.   It may be that this DNS service is configured on your computer, maybe manually or by a software on your computer, or that you did it wrong with your router, or that your router ignores the DNS configuration.  You should know, because it's your router and your computer.

    If you don't know though, you need to check the output of:

    netsh interface ipv4 show config

    to see what DNS services are configured and how, statically or automatically via DHCP.  If it is static, then it is configured on your computer.  If it is automatic, then it is your router propagating these wrong DNS server addresses via DHCP.

    0
    Comment actions Permalink
  • Avatar
    chris_carlozzi

    Configuration for interface "Ethernet 2"
    DHCP enabled: Yes
    IP Address: 10.8.8.89
    Subnet Prefix: 10.8.8.0/24 (mask 255.255.255.0)
    InterfaceMetric: 3
    DNS servers configured through DHCP: 103.86.99.99
    103.86.96.96
    78.46.223.24
    162.242.211.137
    Register with which suffix: Primary only
    WINS servers configured through DHCP: None

    Configuration for interface "Local Area Connection"
    DHCP enabled: Yes
    InterfaceMetric: 5
    Statically Configured DNS Servers: 8.26.56.26
    156.154.70.22
    Register with which suffix: Primary only
    WINS servers configured through DHCP: None

    Configuration for interface "Local Area Connection* 2"
    DHCP enabled: Yes
    InterfaceMetric: 25
    DNS servers configured through DHCP: None
    Register with which suffix: Primary only
    WINS servers configured through DHCP: None

    Configuration for interface "Ethernet"
    DHCP enabled: Yes
    InterfaceMetric: 35
    Statically Configured DNS Servers: 78.46.223.24
    162.242.211.137
    Register with which suffix: Primary only
    WINS servers configured through DHCP: None

    Configuration for interface "Wireless Network Connection"
    DHCP enabled: Yes
    IP Address: 192.168.1.6
    Subnet Prefix: 192.168.1.0/24 (mask 255.255.255.0)
    Default Gateway: 192.168.1.1
    Gateway Metric: 0
    InterfaceMetric: 50
    Statically Configured DNS Servers: 78.46.223.24
    162.242.211.137
    Register with which suffix: Primary only
    WINS servers configured through DHCP: None

    Configuration for interface "Loopback Pseudo-Interface 1"
    DHCP enabled: No
    IP Address: 127.0.0.1
    Subnet Prefix: 127.0.0.0/8 (mask 255.0.0.0)
    InterfaceMetric: 75
    Statically Configured DNS Servers: None
    Register with which suffix: Primary only
    Statically Configured WINS Servers: None

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    It seems your comment went into "pending approval", but no worries, I got it via e-mail.

    Here an extract of your command output:

    Configuration for interface "Wireless Network Connection"
    DHCP enabled: Yes
    IP Address: 192.168.1.6
    Subnet Prefix: 192.168.1.0/24 (mask 255.255.255.0)
    Default Gateway: 192.168.1.1
    Gateway Metric: 0
    InterfaceMetric: 50
    Statically Configured DNS Servers: 78.46.223.24
                                                     162.242.211.137

    This shows that you have manually configured the mentioned DNS server addresses in the IPv4 properties of your "Wireless Network Connection" interface on the computer.  If you want to use OpenDNS, you must not configure different DNS services anywhere.  I suggest to change it for this interface to obtain the DNS server addresses automatically via DHCP from the router.

    The same applies for your other network interfaces where you also have almost all DNS server addresses manually configured.  You should change this to either be the router's IP address 192.168.1.1 (preferred), or OpenDNS resolver addresses, or to obtain the addresses automatically if the interface has DHCP enabled.

    0
    Comment actions Permalink

Please sign in to leave a comment.