Open Dns not blocking pornography

Comments

6 comments

  • Avatar
    artouramorgan

    When you go to the link it says I'm using it but no sites are blocked. I put the default DNS settings on modem router settings. It worked like a month ago but now it does nothing even though I didn't change any settings.

     

    1
    Comment actions Permalink
  • Avatar
    mattwilson9090

    What settings did you put on your router and how did you do it? How did OpenDNS confirm that it's working on your computer? What do you mean that pornography is not blocked when you said that it was blocked?

    What happens when you go to http://welcome.opendns.com

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    You have posted in the "Netgear Live Parental Controls" section, but it looks like you're using OpenDNS Home.

    Did you ensure that you blocked the related categories at your dashboard? 
    Is your IP address correctly registered at https://dashboard.opendns.com/settings/ ?

    "I didn't change any settings."

    Yes, exactly this is often the reason why things do not work.  For example, your ISP may have changed your IP address, and you didn't change it at the dashboard, e.g. with an Updater or manually.

    In case you also have LPC enabled: this does not work with OpenDNS Home.  These services are incompatible.

    0
    Comment actions Permalink
  • Avatar
    cpremo05

    Is your router behind a Comcast or other ISP Router/Modem?  I had to set my Comcast Router in Bridge mode before my Netgear NightHawk R8500 LPC would work.  I also found that my genie application wouldn't load my LPC settings information unless my PC was also connected to the WiFi (I have my PC on a wired connection by default).

    0
    Comment actions Permalink
  • Avatar
    jjmonkey

    I'm having the same problem.  Filter was working, but now it isn't?...

    0
    Comment actions Permalink
  • 0
    Comment actions Permalink

Please sign in to leave a comment.