Comments

5 comments

  • Avatar
    rotblitz

    You may not have flushed your local caches, or you may have OpenDNS configured on the end user device?

  • Avatar
    jhdeleon-dsl

    Im having the same problem too.  Personal laptop.  I can access any website and then I went to Austin last week and stayed at this corporate housing Thewhitley and when I come back home, I cannot access sites like Twitter, liquor.com or Tinder.com

    Called Bel-Air ISP and they said they are not blocking.  I checked my TCP/IP settings and it is using automatic.  I flushed he DNS and even rebooted.  still not working

     

    Please please plese help.  thanks

  • Avatar
    charan314

    Not sure if you checked this. If your router has parental filtering enabled, you will continue to see the issue. That was my issue and it took me a long time to figure out the issue.

  • Avatar
    jhdeleon-dsl

    But only 1 laptop is affected in my home.  My mac, other laptop and iphones that share the same router/gateway do not have this issue

  • Avatar
    rotblitz (Edited )

    It looks like you or somebody else configured the OpenDNS resolvers addresses in the network properties of your laptop.  Change the settings to obtain the DNS server addresses automatically via DHCP from the router.

    The following command should show where the OpenDNS resolver addresses are configured:

    netsh interface ipv4 show dns

     

Please sign in to leave a comment.