Comments

5 comments

  • Avatar
    rotblitz

    Are you using your settings or maybe someone else's settings?
    I.e. is the correct IP address registered at https://dashboard.opendns.com/settings/ ?

    If so, copy & paste the complete plain text output of the following diagnostic commands to here:

    nslookup -type=txt debug.opendns.com.
    nslookup craigslist.com.
    nslookup www.craigslist.com.
    nslookup craigslist.org.
    nslookup www.craigslist.org.

     

    0
    Comment actions Permalink
  • Avatar
    chickie.com

    C:\Users\Harry>nslookup -type=txt debug.opendns.com
    Server:  UnKnown
    Address:  192.168.254.245

    Non-authoritative answer:
    debug.opendns.com       text =

            "server m12.nyc"
    debug.opendns.com       text =

            "device 000052D55A61055E"
    debug.opendns.com       text =

            "flags 422 0 8010 39400007D0000000000"
    debug.opendns.com       text =

            "originid 47133959"
    debug.opendns.com       text =

            "actype 1"
    debug.opendns.com       text =

            "bundle 47133959"
    debug.opendns.com       text =

            "source 68.198.137.32:2049"

    C:\Users\Harry>nslookup craigslist.com
    Server:  UnKnown
    Address:  192.168.254.245

    Non-authoritative answer:
    Name:    craigslist.com
    Addresses:  146.112.61.106
              146.112.61.106


    C:\Users\Harry>nslookup www.craigslist.com
    Server:  UnKnown
    Address:  192.168.254.245

    Non-authoritative answer:
    Name:    www.craigslist.com
    Addresses:  146.112.61.106
              146.112.61.106


    C:\Users\Harry>nslookup craigslist.org
    Server:  UnKnown
    Address:  192.168.254.245

    Non-authoritative answer:
    Name:    craigslist.org
    Addresses:  146.112.61.106
              146.112.61.106


    C:\Users\Harry>nslookup www.craigslist.org
    Server:  UnKnown
    Address:  192.168.254.245

    Non-authoritative answer:
    Name:    www.craigslist.org
    Addresses:  146.112.61.106
              146.112.61.106

     

     

    The wrong address WAS in OpenDNS and I corrected it.

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    I see where the problem lies: you use OpenDNS Home and Netgear LPC in parallel.  These services are not compatible and produce random and inconsistent results if used at the same time.  Use either the one or the other.

    Using Netgear LPC:

    Using OpenDNS Home:

    • Disable LPC on the router, via Genie app.
    • Configure the OpenDNS resolver addresses on the WAN side of the router.
    • Add and manage your network settings at https://dashboard.opendns.com/settings/
    • Run an Updater from within your network.
    0
    Comment actions Permalink
  • Avatar
    chickie.com

    Genie has no option to disable the LPC.  I want to use the OpenDNS

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    According to article https://support.opendns.com/hc/en-us/articles/227987607 it is possible to disable LPC.

    0
    Comment actions Permalink

Please sign in to leave a comment.