dnsomatic setup sagemcom router

Comments

2 comments

  • Avatar
    rotblitz

    What is the evidence for not working?  Please note, if your IP address did not change, the update client may not attempt to perform an update.  Also, this here is the OpenDNS forum, not Sagemcom.  A better idea would be to refer to Sagemcom support.  They should know what needs to be entered.

  • Avatar
    blars1702 (Edited )

    Understand this post is a year old but I struggled to find a solution so hopefully the following can help someone. The following settings worked for me - the Sagemcom Fast 5260 router is updating dnsomatic successfully.

     

    Provider: Custom

    Username: <Your DNS-O-Matic Username> (I don't believe email works here)

    Password: <Your DNS-O Matic Password>

    Hostname: all.dnsomatic.com

     

    Basic Authentication: ON

    Server: updates.dnsomatic.com

    Port: 80

    Request: http://updates.dnsomatic.com/nic/update?

    Update Interval: 3600 (note this value is in seconds)

    Retry Interval: 60

    Max Retries: 3

     

     

Please sign in to leave a comment.