Netgear Nighthawk R8500 and genie Parental Control not working.

Comments

7 comments

  • Avatar
    rotblitz

    No, no proxy settings.

    Delete any network at https://dashboard.opendns.com/settings/
    Your dashboard is only at https://netgear.opendns.com/

    LPC is incompatible with OpenDNS Home.  You can use either the one or the other.

  • Avatar
    cpremo05

    Hmmm...  I set my router DNS to 208.67.222.222 and 208.67.220.220 and rebooted the router.  I delete the network in the "https://dashboard.opendns.com/settings/" Dashboard.  I then opened the "https://netgear.opendns.com/" dashboard page and set the LPC to Moderate.  However, I'm still not blocked from adult sites???  I don't have the OpenDNS application installed but I do have the Genie application installed.

    One other thing, I do have an xFinity Dual band router in front of my Netgear Nighthawk R8500.  Do I need to add the DNS to that device as well???

    This is my network path:

    PC--> Netgear Nighthawk-->  xFinity Dual band router--> ISP (xFinity).

     

  • Avatar
    rotblitz

    "I set my router DNS to 208.67.222.222 and 208.67.220.220 and rebooted the router."

    This is not part of the instructions for LPC.  Don't do this!  https://kb.netgear.com/25687/

    "However, I'm still not blocked from adult sites???"

    Copy & paste the complete plain text output of the following diagnostic commands to here:

    nslookup -type=txt debug.opendns.com.
    nslookup www.exampleadultsite.com.

    "I do have an xFinity Dual band router in front of my Netgear Nighthawk R8500.  Do I need to add the DNS to that device as well???"

    No idea what effects this has.  You had to refer to Netgear Support or the Netgear community.  This forum section is about LPC, not about router functionality.

  • Avatar
    cpremo05

    This is what I get.

    C:\>nslookup -type=txt debug.opendns.com.
    Server:  resolver1.opendns.com
    Address:  208.67.222.222

    *** resolver1.opendns.com can't find debug.opendns.com.: Non-existent domain

    C:\>nslookup www.exampleadultsite.com.
    Server:  resolver1.opendns.com
    Address:  208.67.222.222

    Non-authoritative answer:
    Name:    www.exampleadultsite.com
    Address:  67.215.92.210

  • Avatar
    rotblitz (Edited )

    When you executed the commands, you didn't use LPC or OpenDNS at all, i.e. your DNS traffic does not reach OpenDNS, see also http://welcome.opendns.com/.  It seems your dual-band router prevents you from using LPC.  As I said, you would have to refer to Netgear support or the Netgear community.

  • Avatar
    cpremo05

    Finally called Comcast and discussed this issue with them.  Turned out that we needed to set the Comcast Router/Modem in Bridge mode for this to work.  Once the Comcast Router was in Bridge mode and I rebooted my Netgear R8500 router (with the OpenDNS DNS settings in place) the Netgear genie Parental Controls settings worked sort of.  I have found that if I turn of my WiFi, the Netgear genie application is unable to "Check router firmware" settings in the Parental Controls tab.

    Once I re-enable my WiFi, the Netgear genie application is able to "Check router firmware" settings.

  • Avatar
    rotblitz (Edited )

    Great!  Thanks for the feedback.  What we have learned now is that LPC does not work with double-NAT, i.e. that the outer device needs to be switched to bridged mode.

Please sign in to leave a comment.