OpenDNS Updater shows not using opendns

Comments

5 comments

  • Avatar
    kuroiteiken

    Oops, I forgot to add problem. When i enter, welcome.opendns.com , it says i'm not using opendns. when i check opendns updater, it says i'm not using it. Still cant figure out why.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Posting the link to the diagnostic results here is of no use.  Only you and OpenDNS staff can access it.  You had to raise a support ticket, "Submit a request" above, with this link and a problem description.

    Your visible outputs confirm partially too that you don't use OpenDNS.  The Updater seems to be correct.

    Looking further at the addresses 2620:0:cc7::67 and 208.69.33.67, I see that your DNS queries somehow reach the OpenDNS Frankfurt/Germany data center.  In case your router converts the DNSv4 queries into DNSv6, this could possibly lead to problems like you're facing.  Do you also have IPv6 connectivity from your ISP?  If so, you may want to use the resolver addresses ::ffff:d043:dedc and ::ffff:d043:dcde in the IPv6 connection, or try with disabling IPv6 connectivity altogether.

    If this does not help, open a support ticket.

    -1
    Comment actions Permalink
  • Avatar
    kuroiteiken (Edited )

    But when i executed ipconfig -all, my dns address' contains opendns. (I've added google dns later. but when i check my TCPv4 settings, those ip's are all opendns.) Also i dont do anything for ipv6 settings and i've disabled ipv6 from my connectivity settings.

    Kablosuz LAN bağdaştırıcısı Wireless Network Connection:

       Bağlantıya özgü DNS Soneki .  . . :
       Açıklama  . . . . . . . . . . . . : 300Mbps Wireless USB Adapter
       Fiziksel Adres. . . . . . . . . . : F4-F2-6D-0C-71-66
       Dhcp Etkin. . . . . . . . . . . . : Evet
       Otomatik Yapılandırma Etkin. . .  : Evet
       IPv4 Adresi. . . . . . . . . . . : 192.168.2.10(Tercih Edilen)
       Alt Ağ Maskesi. . . . . . . . . . : 255.255.255.0
       Kira Sağlanan. . . . . . . . . .  : 03 Ocak 2018 Çarşamba 07:51:06
       Kira Bitişi . . . . . . . . . . . : 04 Ocak 2018 Perşembe 03:26:21
       Varsayılan Ağ Geçidi. . . . . . . : 192.168.2.1
       DHCP Sunucusu . . . . . . . . . . : 192.168.2.1
       DNS Sunucusu. . . . . . . . . . . : 208.67.222.222
                                           208.67.220.220
                                           8.8.8.8
                                           8.8.4.4
       Tcpip üzerinden NetBIOS. . . . . . . . : Etkin

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    If using OpenDNS, you must never ever mix with additional DNS services like Google Public DNS.  The results being returned and the message being raised by the Updater will be at best random.  For consistent results all your DNS traffic must go to OpenDNS.

    "when i check my TCPv4 settings, those ip's are all opendns."

    This is not true.  You will see the full truth only if you click the "Advanced..." button and go to the "DNS" tab.  You will see two OpenDNS and two Google DNS resolver addresses then.  Remove the Google addresses.

    And again, when you executed the nslookup commands, you were not using OpenDNS despite saying:

    Sunucu:  resolver1.opendns.com
    Address:  208.67.222.222

    These have been the evidences:

    *** resolver1.opendns.com, debug.opendns.com öğesini bulamıyor: Non-existent domain
    which.opendns.com       text =    "I am not an OpenDNS resolver."

    The reasons for this can be an application on your router or your router itself or your ISP rerouting your DNS traffic to another non-OpenDNS DNS service.  Or one of the components converts DNSv4 queries into DNSv6 queries.

    "Also i dont do anything for ipv6."

    This is not the question.  Your ISP may provide you with IPv6 connectivity without you doing anything for it.  You should see this on the router's WAN status page if IPv6 addresses or IPv6 prefixes are being obtained from your ISP.

    The output of

    Ad:      whoami.akamai.net
    Addresses:  2620:0:cc7::67
              208.69.33.67

    indicates that somehow IPv6 could be involved.

    As I said, if you still have problems, open a support ticket.  OpenDNS staff will review your diagnostic results and may have a solution for you.  I would have to see much more information to be able helping you.

    0
    Comment actions Permalink
  • Avatar
    terminusaquo

    I had a similar problem to this and had to set IPv6 to obtain an IP address automatically then OpenDNS started working

    0
    Comment actions Permalink

Please sign in to leave a comment.