Blocking not working on iPhone (since iOS 17?)

Comments

26 comments

  • Avatar
    Reg Ham

    Hello,

    Please create a support request so the problem can be diagnosed completely.

    0
    Comment actions Permalink
  • Avatar
    gunkelaar

    I have the same issue since my ipad/iphone is on iOS17.

    Do I also need to create a support request?

    0
    Comment actions Permalink
  • Avatar
    darren1234

    gunkelaar I've logged a ticket. The first (admittedly prompt) response was to turn off "Limit IP address tracking". I pointed out in a reply that my ticket says I have the same problem with that turned on or off. No further response so far. If you log a ticket too it might help to get this problem some traction.

    0
    Comment actions Permalink
  • Avatar
    gunkelaar

    Thanks Darren1234, I have logged a ticket too

    0
    Comment actions Permalink
  • Avatar
    gunkelaar

    Got the same (prompt) response, this was my reply: 

    Hello Reg, did that and it didn't make any difference. Seems that option only works with native mail and safari app by the way. I tried it with both safari and edge, no luck.

    Regards,

    Richard

    0
    Comment actions Permalink
  • Avatar
    dmyoung111

    I have the exact same issue on all my Apple devices. Were you ever able to get a resolution?

     

    0
    Comment actions Permalink
  • Avatar
    darren1234

    No. I sent some diagnostic data to Umbrella as requested and haven’t heard anything since, despite requesting an update.

    0
    Comment actions Permalink
  • Avatar
    Reg Ham

    Hello,

    What is the request number. I can advise what is happening with the support request if you provide the support number.

    0
    Comment actions Permalink
  • Avatar
    darren1234

    Reg, it’s 1664509. Thanks.

    0
    Comment actions Permalink
  • Avatar
    Reg Ham

    Hello,

    Our level 2 support team is looking into this. 

    If you do not hear back please let us know soon.

    0
    Comment actions Permalink
  • Avatar
    Ronatola

    What is the status on this?  I have the same issue.  It blocks internetbadguys.com OK on my ios17 but NOT any porn sites.

    0
    Comment actions Permalink
  • Avatar
    Reg Ham

    Hello,

    Our level 2 is currently still looking into the root cause of this problem.

    0
    Comment actions Permalink
  • Avatar
    camb1968

    Hello,

    Any updates on this?  I have the same issue.

    Thanks,

    CA

    0
    Comment actions Permalink
  • Avatar
    Reg Ham

    Hello,

    Is this occurring with one browser (such as Safari) or with any browsers you try (i.e. Chrome, MS Edge, etc.)?

    0
    Comment actions Permalink
  • Avatar
    camb1968

    Reg,
    Yes, I’m testing in iPhone 14 with iOS version 17.1.2.
    Tried with OpenDNS IPv4 DNS, no IPv6 DNS configured.
    Same thing with Safari, Chrome Edge and Brave.

    I have an old iPhone 6s that has iOS 15.8 and it is working fine in that one.

    Let me know if there is anything else, you’d like for me to try.

    Thanks,
    CA

    0
    Comment actions Permalink
  • Avatar
    bhumz

    Is there any update on this. PC doesn't work on any Apple Devices.

    0
    Comment actions Permalink
  • Avatar
    Reg Ham

    Hello,

    Our level 2 support team are still looking into this. 

    I will update this when I hear back from them.

    0
    Comment actions Permalink
  • Avatar
    mattlee10

    Pretty terrible to not have a solution after 3 months. My "fix" was on my iPhone to go to the wifi i'm on, select info on it and disable Limit IP Address Tracking.

    0
    Comment actions Permalink
  • Avatar
    darren1234

    @mattlee10, I haven't tried it for a while, but I found turning that setting off didn't help (as per OP). Even if it does, that isn't really a solution. I can't stop people at the door and ask to inspect their phones and change settings to suit my network requirements!

    0
    Comment actions Permalink
  • Avatar
    Reg Ham

    Hello,

    I have asked my manager to contact the Level 2 support and will update this when I hear back from them.

    Sorry for any inconveniences this has caused. 

    0
    Comment actions Permalink
  • Avatar
    darren1234 (Edited )

    I’ve recently found that this issue seems to be resolved. I’ve had a new phone in the last couple of weeks (also an iPhone, and I restored it from the old one so I don’t think it was a configuration issue). But whether it was that, an iOS update or something OpenDNS have done, I don’t know.

    0
    Comment actions Permalink
  • Avatar
    Reg Ham

    Hello, 

    Glad to hear that the problem appears to be resolved.

    If it happens again please advise.

    0
    Comment actions Permalink
  • Avatar
    ref.alunos

    Hi Reg-Ham

    I'm sad to inform that i have the EXACT same issue. I tried to block all the category and the iphone insist in bypass all the blocks. Porn, guns, illegal, etc... It's an Iphone 12 with iOS 17.3.1 and the test went on safari and chrome. The blocks for android and windows are perfect. But not so in iOS.

    I tried to block DoH, DoT, QUIC in my mikrotik but nothing appears to block the iphone "bypasser".

    0
    Comment actions Permalink
  • Avatar
    darren1234

    @ref.alibis. Can you try upgrading to iOS 17.4 and see if it fixes it for you?

    0
    Comment actions Permalink
  • Avatar
    jeremybentham

    I am having the same problem. I am on the latest update, iOS 17.4 on an iphone 12. 

    Under wifi/manage dns I have followed these instructions: https://support.opendns.com/hc/en-us/articles/228008987-IOS-10-Device-Configuration-for-OpenDNS. I am selecting "manual" and correctly entering the DNS server addresses, separated by a comma as shown here. Here is shown the "family shield" Open DNS server settings, but I get the same results using 208.67.222.222, 208.67.220.220.

    Yet, when I go to https://welcome.opendns.com/ I get the "oops!" page every time. On my PC, everything is working as it should with OpenDNS. My iPhone is not on the cellular network, but only on wifi, and I can't figure out why DNS won't work on it there. 

    Extremely frustrating, not sure what else to do.

    0
    Comment actions Permalink
  • Avatar
    Reg Ham

    Hello, 

    Please create a support request so the problem can be diagnosed completely which is not possible in the forum context.

    0
    Comment actions Permalink

Please sign in to leave a comment.