1 comment

  • Avatar

    Sites like Twitter host content on dozens of domains which makes it often difficult to whitelist a particular site if you have blocked a lot.

    This certificate warning comes up if you use OpenDNS and you try to access a HTTPS (SSL/TLS) site which does not resolve or which is blocked by your settings. So, if you have selected level NONE and do not have entries in the "always block" list, this warning comes up because one of the many domains Twitter use does not exist in DNS (NXDOMAIN) or does not have an A record or where its DNS is badly configured (SERVFAIL).

    You may want to run a DNS query sniffer like while surfing Twitter to find out what domain is impacted. You may try to add this domain to your VPN exceptions list at your OpenDNS dashboard which most likely eliminates this certificate warning. You also will find the domain names needed to be whitelisted if you ever will use content filtering again.

    "I had wanted Facebook blocked but it never blocked Facebook."

    You simply add to your "always block" list and flush your caches. If this does not block, then

    "Is this a bug or glitch with DNS or did I miss something when setting up?"

    Most likely the latter. else everybody would have these problems.

    Comment actions Permalink

Please sign in to leave a comment.