DNS-O-Matic not Updating OpenDNS but is Updating No-IP

Comments

2 comments

  • Avatar
    rotblitz

    You must configure your update client (the one which sends the updates to DNS-O-Matic) to use a hostname of all.dnsomatic.com or none at all.  Also, your updates must come from the IPv4 address which you want to have your OpenDNS dashboard updated with.

    0
    Comment actions Permalink
  • Avatar
    Permanently deleted user

    Ah hah! Thank you. Never realized the settings with this router were different than the settings from the previous one.

     

    Now the kids can't easily access porn and furries websites. Thanks!

    0
    Comment actions Permalink

Please sign in to leave a comment.