What more can I do to get OpenDNS started?

Comments

4 comments

  • Avatar
    llajtagirl

    Well, looks like we got it working. Although I don't remember being told to do this in any part of the process, I went to our dashboard and chose a network (i.e., our one network at home). After choosing my categories of filter and waiting three minutes, it does indeed seem to be blocking properly!

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    I thought they have changed the instructions, but they are still bad. :(

    You need to fill Static DNS 3 with one of 208.67.222.220 or 208.67.220.222, else you'll not reliably use OpenDNS..

    And yes, without configuring the settings at your dashboard, how would you expect to get something blocked else? Impossible! OpenDNS is foremost not a blocking service, but a DNS service, as the name clearly says. If they blocked anything by default (except malware and phishing), nobody would use this service.

    Also, flush both, your local resolver cache and your browser cache, after each settings changes, else you will be served out of your caches.

    0
    Comment actions Permalink
  • Avatar
    dave_jones

    Hi there, 

    I have a Linksys E1200, I have:

    1) put the 208.67.222.222 in "Static DNS 1:",  208.67.220.220 in DNS 2,  208.67.222.220 in DNS 3

    2) Flushed both local resolver cache & browser cache

    3)My IP is setup in the dashboard. 

    I'm still getting "

    Oops. You're not using OpenDNS yet."

     

    Can you help me? I'm on a home router. 

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    In case you run Avast AV, disable the "Secure DNS" feature, else you use their DNS, not OpenDNS.  If it is not this...

    It seems your ISP is redirecting/hi-jacking your DNS queries to their own DNS service.  Execute this diagnostic command:

       nslookup -type=txt which.opendns.com. 208.67.220.220

    If it returns "I am not an OpenDNS resolver", then your ISP hi-jacks your DNS.  You'll have to discuss this with your ISP.

    0
    Comment actions Permalink

Please sign in to leave a comment.