Comments

17 comments

  • Avatar
    Brian Hartvigsen

    We are going to need to know the specific make and model of router.  Every router is slightly different, but we have general instructions on our setup page.

  • Avatar
    747abrahamis4real747

    SHOW ME THE LIST OF ROUTERS OK?    MODEL 4142 ACTIONXXX SOMETHING LIKE THAT OK?

  • Avatar
    747abrahamis4real747

    HAVING ALL KINDS OF PROBLEMS DESKTOP IS COMPLETE LY DEAD TO INTERNET. WORKING ON LAPTOP, ITS NOW TELLING ME TO PAY AGAIN, BUT YOUR INFO SAYS ITS FOR WHOLE HOUSEHOLD(S). YOUR FRIEND IN CHRIST, LAWRENCE CHILKEWITZ

  • Avatar
    Brian Hartvigsen

    You can the full list of routers for which we have detailed instructions on our router setup page.  "4142 Actiontec" and "4142 action router" don't return any relevant results on Google and I'm unable to determine if that's an actual router model number.  You may need to try our generic router instructions.

    There should be no point in the setup of OpenDNS services where you are required to pay.  You'll need to provide us specific information on what you've done to date and what steps you have taken, we won't be able to assist you otherwise.  You may also want to consider opening a support request versus handling this in the public forums.

  • Avatar
    zzyzzx

    Verizon's home user FIOS router is the Westell 9100EM, which is described here: http://westell.com/support/ultraline-series3/a90-9100em15-10

  • Avatar
    ader1

    The Verizon user doc don't tell much. When one enters the OpenDNS server into the DNS fields for the local/home network , lookups still go default Verizon DNS servers (68.238.64.12, 68.238.128.12}. The WAN interface also has a place for DNS which has the Verizon DNS servers in the field, when I change that to the OpenDNS all lookups fail.

    If anyone know how to get around this, let me know, I did not want to put the DNS lookup servers on the individual devices or run my own DNS server, the router has it's own DNS server where it keeps the LAN DNS records before querying on the WAN.

    It seem nobody has been able to set up bridging to my own router  when I look around the web.

  • Avatar
    ader1

    Attached is a jpg file of full status of the router and you can see the possible configs. You can see OpenDNS in the appropriate fields.




    router config.jpg
  • Avatar
    ader1

    Problem, for now resolved. I again added OpenDNS servers to the LAN and WAN interfaces, and it is working for the moment. I recall having it work before, then failing.

  • Avatar
    Alexander Harrison

    That screenshot looks very much like an Actiontec router - of which we've got configuration here: https://support.opendns.com/entries/37817284-Actiontec-mi424wr-configuration. We've also got a guide for Westell routers (https://support.opendns.com/entries/39635334-Westell-Router-Configuration); however, if yours differs, we'd love to get screenshots of your configuration for our guides. Attach them to a reply to send them to support@opendns.com along with the model number. 

  • Avatar
    turcott

    I just got a new Fios Quantum Gateway G1100 router installed in my home.  I am attempting to get OpenDNS to work, but it is not working.  I have plugged the primary and secondary OpenDNS settings in, but when I test the service it is not working.  Yes, I have rebooted router, computer and reset my browser.  Still no luck.




    Verizon_Router.png
  • Avatar
    rotblitz

    It may not have to do with your router.  Are you sure that your ISP allows you to use 3rd party DNS?  Test it:

       nslookup -type=txt which.opendns.com. 208.67.220.220

    If this returns "I am not an OpenDNS resolver", then your ISP redirects your DNS queries to a service of their own, no matter what you configure and where.

  • Avatar
    rotblitz

    Also, in case you run Avast Security Suite, you must disable the "Secure DNS" option, else you'll be using Avast's DNS, not OpenDNS.

  • Avatar
    turcott

    I am using Verizon Fios and used Verizon Fios before my new router in question was installed today. Upon running nslookup, I received the following message: 

    which.opendns.com text = "11.nyc"

  • Avatar
    turcott

    Also, I am running Sophos Home Edition version 9.4.1 (for Mac)

  • Avatar
    rotblitz

    That's fine, you can use OpenDNS.  But it seems your router model has its own mind, simply ignoring what you configure.  Maybe it's this firmware version.  A case for your router's support.

  • Avatar
    ader1

    On my FIOS router I had to go to networks, choose the Broadband Connection (Ethernet/Coax) and put in the DNS server there.

    I have a screen capture here: https://dl.dropboxusercontent.com/u/34501753/fiosdns.jpg or the Attached file (not sure where attach is visible) 

    It should be similar on your router.




    fiosdns.jpg
  • Avatar
    pfenness

    I had Avast DNS enabled.  I also have FIOS.  So disabling Avast DNS worked!

Please sign in to leave a comment.