We just got a new router so I reset up open dns. It is working on the main computer but not our other devices. What did I do wrong?

Comments

2 comments

  • Avatar
    rotblitz

    You didn't say what exact router model this is, and what instructions you followed to configure OpenDNS. And you didn't say what does not work on the (unspecified) "other devices". So, with zero information we can't know what you did wrong.

    0
    Comment actions Permalink
  • Avatar
    Anthony Honciano

    Hi MrSatc,

    To ensure that OpenDNS is working properly for all your computers, please flush your browser and DNS caches by following the instructions below:

    * http://www.opendns.com/support/article/67
    * http://www.opendns.com/support/article/68

    Next, please go to http://welcome.opendns.com and verify that you are configured to use OpenDNS on your network. You will see a message that says _"Welcome to OpenDNS"_ if you are connected. 

    If you are still experiencing issues with OpenDNS:

    Please download and run our diagnostic tool on the computers that are not working, and click __Run Test__. After the test completes, copy the URL. If the URL is not displaying on the tool, please view the results in your web browser and copy the URL from the address bar.

    The URL should start with http://opendnsupdate.appspot.com/d/######.

    * __Mac__ http://www.opendns.com/download/mac/diagnostic
    * __Windows__ http://www.opendns.com/download/windows/diagnostic

    Open a support ticket, or create a new email to support@opendns.com, clarify in the message the issue you are experiencing, and include the diagnostic results URL from above in your support message. A customer support representative will assist you as soon as possible.

    Best regards,

    0
    Comment actions Permalink

Please sign in to leave a comment.