How do I get my Kindle Fire to be blocked on my OpenDNS account?

Comments

5 comments

  • Avatar
    rotblitz

    Just to be clear, do you want to block your device from using the internet at all, or do you just want to use OpenDNS content filtering on it?  The first is not possible, the second should be enabled if you configured OpenDNS on the router.

    In case you want to configure only the Kindle Fire with OpenDNS, the internet is full of instructions:
    https://startpage.com/do/search?q=Kindle+Fire+OpenDNS

    0
    Comment actions Permalink
  • Avatar
    dj_buford
    Dude, your internal supports kinda stinks.. BTW. Kindle users go to the silk browser settings and viola. See below.. To add parental controls to your iPad, iPhone, Wii, Kindle Fire, Android tablet, or other device on your home network, you just need to set up OpenDNS on your home router. If you already have, you should be seeing the benefits automatically, without any additional configuration. One small caveat, though: if you’re looking to add OpenDNS’s Free Parental Controls to your Amazon Kindle Fire, you’ll need to disable the accelerated Web browsing for it to work (but don’t worry — OpenDNS speeds up websites, too!).
    0
    Comment actions Permalink
  • Avatar
    Alexander Harrison

    djhiddema, Would you mind providing us with some screenshots of the steps to set up the Kindle Fire for OpenDNS to go along with these instructions so that we may add Kindle Fire configuration instructions to our guide?

    0
    Comment actions Permalink
  • Avatar
    benjaminleo

    I am having the same problem.  I've set up Open DNS on my home router.  It's blocking adult content from my lap top and iPads.  But, inappropriate content is still going through to my Kindle Fire.  I even tried adjusting the wireless settings manually on the Kindle Fire (putting in the two DNS numbers).  What am I doing wrong?

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    "I am having the same problem."

    Then you can expect the same answers as above.  There are no new insights....

    "What am I doing wrong?"

    For example "adjusting the wireless settings manually on the Kindle Fire (putting in the two DNS numbers)" which doesn't seem to be part of the instructions to configure OpenDNS on the router for your whole network.  Or does your Kindle Fire use a different network connection, like neighbor's WLAN or so?

    Also, did you "disable the accelerated Web browsing" on your Kindle Fire as recommended above?  What message shows up if you visit http://welcome.opendns.com/ with it?

    0
    Comment actions Permalink

Please sign in to leave a comment.