Comments

5 comments

  • Avatar
    Alexander Harrison

    Double check your router configuration to ensure that all three DNS fields are filled out like in the image below:

    ss.jpg

     

    0
    Comment actions Permalink
  • Avatar
    sm4

    I have the same problem with this router. I set it up exactly this way and rebooted the router. I also reverted back to the old firmware and that didn't work either. Any other suggestions?

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Do you run Avast and have "Secure DNS" enabled?  Does your ISP hi-jack your DNS traffic?

       nslookup -type=txt which.opendns.com.  208.67.220.220

    0
    Comment actions Permalink
  • Avatar
    sm4

    Weird... problem resolved. After about 24 hours it started working!! Yay!

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    In this case it looks like you didn't flush your local caches after the settings change.
    https://support.opendns.com/entries/26336865

    0
    Comment actions Permalink

Please sign in to leave a comment.