Comments

9 comments

  • Avatar
    rotblitz

    "It appears not to give me the option to change them"

    Then you can't configure OpenDNS on it.

    0
    Comment actions Permalink
  • Avatar
    mattwilson9090

    This is yet another reason that no one should *ever* rely on the "router" supplied by their ISP as their router. You should get and use your own router, and treat the mode/router that the ISP supplies as an internet modem, nothing more.

    0
    Comment actions Permalink
  • Avatar
    Kristy Patullo

    Looking over http://www.verizon.com/cs/groups/public/documents/adacct/fios-qgr-userguide140925.pdf it appears only the IPv6 DNS settings can be changed for this device.

    If your router does not allow you to add our DNS settings to it alternatively you can always change the DNS settings on your computer/devices instead (see https://support.opendns.com/categories/20080020-OpenDNS-Device-Configuration). You will get the same benefits, and if you have a small number of computers/devices on your network, it's relatively easy.

    Another option would be to install a third-party router, such as one you would buy at a store, in between the ISP's router and the rest of the devices on your network. You can then configure OpenDNS on that device and it will distribute the DNS settings to the devices on your network.

    0
    Comment actions Permalink
  • Avatar
    laughsloudly

    I'm not so sure these other answers are correct. Here are the steps to set up OpenDNS on the Verizon FIOS-G1100:

    1. In a web browser, go to http://myfiosgateway.com.
    2. Enter the admin password (printed on the side of your gateway device)
    3. The "Main" admin page is displayed.
    4. On the top menu, click on the "My Network" icon.
    5. On the left menu, click on the "Network Connections" link.
    6. One of the network connections in the list should read something like "Broadband Connection (Ethernet/Coax)". Click this link.
    7. The properties of the broadband connection will display.
    8. At the bottom of the screen, click the "Settings" button.
    9. In the DNS Server section, change the drop-down to "Use the following DNS Server addresses". The "Primary" and "Secondary" DNS Server address boxes are now visible.
    10. Enter the correct addresses for OpenDNS: 208.67.222.222 and 208.67.220.220.
    11. Click the "Apply" button. Click the "Apply" button again.

    That seems like how it should be done. However, my setup doesn't seem to be working, but based on the answers posted so far it doesn't look like I will be getting the help I need. Hope this works for you!

    2
    Comment actions Permalink
  • Avatar
    Kristy Patullo

    @laughsloudly I sent you a ticket to further investigate why these directions aren't working.  I wasn't able to find steps to configure this router but if you have them and we can get this router working with our service I should be able to whip up some documentation to help other users.

    0
    Comment actions Permalink
  • Avatar
    laughsloudly

    Kristy,

    Thank you for your help. I have sent you all requested information in a private email. I  would be happy to provide screen shots for the above steps if you would find that helpful.

    0
    Comment actions Permalink
  • Avatar
    Kristy Patullo

    Just sent you a reply! Based on what I saw it does look like you can configure this router make and model to use our service.  Once I get those screenshots I'll use the instructions you pasted above to create a doc and paste the link here so other users having this issue can find it.

    0
    Comment actions Permalink
  • Avatar
    laughsloudly

    Kristy,

    Thank you so much for your help. By running a diagnostic program that you provided, we determined that my actual external IP address did not match the IP address assigned to my OpenDNS network. The first thing you suggested turned out to be the answer for me. Per your instructions:

    If you are having trouble with the updater client on Windows, please try going into the settings of your updater client and make sure that the box next to "Send updates to DNS-O-Matic" is unchecked, as shown here:http://www.opendns.com/support/dynamic_ip_windows/#settings. After that, try restarting updater client and see if it begins sending updates.

    After de-selecting the "Send updates to DNS-O-Matic" setting everything began working correctly through OpenDNS. After I send the screen shots, please be sure to post a link to this thread to bring the issues to complete resolution. Hope this helps someone else! 

    0
    Comment actions Permalink
  • Avatar
    Kristy Patullo

    Thanks to screenshots from laughsloudly we now have directions for the FIOS Quantum Gateway G1100 here: https://support.opendns.com/entries/62437360-FIOS-Quantum-Gateway-G1100

    -1
    Comment actions Permalink

Post is closed for comments.