Update .net dependencies for DNSCrypt on Windows.

Not planned

Comments

2 comments

  • Avatar
    rotblitz

    Why using the GUI? Just use the pure dnscrypt-proxy - that's all you need. The GUI is ages behind and not really supported further on.

  • Avatar
    Brian Hartvigsen

    .Net 4.5 is only support on Windows Vista or later, where the current GUI will run on XP and Windows 2000.  You may want to look at DNSCrypt Win Client which is written by a community member but I believe can run with any version of .Net version 2 or later.  The client is not supported by OpenDNS, but may offer you the specific feature you are looking for (not having to install .Net 3.5)

Post is closed for comments.