can't seem to get Family Shield working | new DNS numbers don't 'stick'

Comments

3 comments

  • Avatar
    rotblitz

    You have exactly two problems:

    1. Your router has three DNS entries, and you need to fill them all with OpenDNS FamilyShield addresses. Too bad that there are just two addresses available. Try to use the same address again for the third slot and ignore any warnings related to this.
    2. Your router settings are not to take any effect anyway, as you have static DNS server addresses configured on the computer, the "normal" OpenDNS server addresses. You (or somebody else) most likely followed these instructions.
      https://store.opendns.com/setup/operatingsystem/windows-7
      Computer settings override router settings with the router you have, so you're using the "normal" OpenDNS resolver addresses now.
      "since the ip is allocated via DHCP by my ISP"  -  No! You have static DNS server addresses configured on the computer, and your ISP and router are simply disregarded yet.

    What you can do:

    • Either forget about configuring your router and configure your computer with the FamilyShield addresses (only!),
    • or set your computer to obtain DNS server settings automatically and configure the router with three FamilyShield addresses (one used twice).
  • Avatar
    johnny-canuck

    Point 1\  good guess, but incorrect. In fact, all 3 are filled (I'd already tried that, but didn't mention in in my OP).  Here is the full list of addresses I'm using (in order). 

    208.67.222.123

    208.67.220.123

    208.67.222.220

     

    Point 2) not possible. I'm the only one with router access (unless y 7 year old son is brighter than I though, and has hacked a 30 character router password). But, your second suggestion seems to be spot on -- I guess I gone in at some point and change the DNS for IPV4 on the OS side of things.  If've changed them now to *.222.123 and *.220.123. 

     

    I'll report bak once I've done further testing. 

     

    Thanks!

     

     

  • Avatar
    rotblitz
    1. Yes, but one of them is a "normal" OpenDNS resolver address, so any FamilyShield settings do not take effect reliably. You must exclusively use FamilyShield addresses if you want to take use of its pre-defined content filtering. You must not mix it with other working resolver addresses.
    2. Not sure what you could mean by "Point 2) not possible". This is unrelated to router access.
      Fact is that you have the "normal" OpenDNS addresses statically configured, and that exactly this overrides any router DNS settings.

Please sign in to leave a comment.