How to prevent OpenDNS landing page?

Comments

4 comments

  • Avatar
    cervezafria

    Go to your Settings/Customization page.

    0
    Comment actions Permalink
  • Avatar
    badgerh

    And then which option? I assume that the 'custom' guide page is a page that I create, is the non-custom one an OpenDNS page? What I want is *no* Guide page?

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Go into Advanced Settings and disable Typo Correction (and NXDOMAIN redirection). Then flush your local resolver cache and your browser cache.

    Please note that you lose content filtering then with a free OpenDNS Home Basic account. You'll have to upgrade to VIP to allow for both.

    0
    Comment actions Permalink
  • Avatar
    badgerh

    Excellent instructions, many thanks.

    0
    Comment actions Permalink

Please sign in to leave a comment.