OpenDNS Not Working Again - Help!

Comments

32 comments

  • Avatar
    rotblitz

    @adeytrash
    "Typical! free products never seem to work correctly."

    Yes, and as you're a free product (as user), it doesn't work: user errors, even two.  Quite typical.  Now do it right:

    Elimination of first user error:

    Ensure that you have checked "Enable dynamic IP update" under Advanced Settings at your dashboard network's settings.
    Now ensure that you did not check "Send Dns-O-Matic updates" in the Updater's settings.

    And see now, it works!  User error eliminated.

    Elimination of second user error:

    "the only way to do this is to log on to the OPENDNS website delete the existing network and then add a new one"

    No, this is wrong.  If you have Dynamic IP updates enabled,  you'll see a green arrows icon between the currently registered and the currently used IP address at https://dashboard.opendns.com/settings/ - this is what you need to click if you want to update manually, not deleting and re-adding the network as a whole.

    Enjoy!

    0
    Comment actions Permalink
  • Avatar
    Alexander Harrison

    I can confirm that your network is set to dynamic so you should see the refresh icon to manually update from the Dashboard at http://dashboard.opendns.com/settings. When using the updater client, ensure that the check box for "Send updates to DNS-O-Matic" is not checked and that you're logged into your account and updates should flow if there is one to send. We have a getting started guide which should help to read at https://support.opendns.com/entries/53936430-Configuring-OpenDNS-on-your-Network.

    Note that if you have a question, it's best to create a new question than to respond to a year old case with an unrelated issue to the original case. 

    0
    Comment actions Permalink

Please sign in to leave a comment.