Opendns not filtering on PC but is on all wireless devices

Comments

3 comments

  • Avatar
    zenzen_10

    Not sure if this makes a difference, my wiring is as follows:

    Dsl line connect to port 2 of Arris, Port 1 then connects to router internet. Ethernet from router then connects to PC. 

     

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    You better would have posted the output of "ipconfig /all", not just "ipconfig", and ideally as plain text (copy & paste).

    No matter, the culprit is apparently your IPv6 connectivity, this randomly circumventing OpenDNS.

    You can try to configure your IPv6 properties on the computer for this network connection with only these IPv6 addresses ::ffff:d043:dede and ::ffff:d043:dcdc   
    Although you will be consistenly using OpenDNS then, your settings may not always take effect, because OpenDNS doesn't have your IPv6 address registered, just your IPv4 address.

    Or you can disable IPv6 in your computer's settings for this network connection. This finally stops randomly circumventing OpenDNS, and your settings take always effect.

    See also: 
    https://support.opendns.com/entries/22134260-How-can-you-configure-a-Cisco-Linksys-e4200-to-use-openDNS-for-IPv6- 
    https://support.opendns.com/entries/21786344-IPv6-Web-Filtering

    0
    Comment actions Permalink
  • Avatar
    zenzen_10

    rotblitzx, you're a genius! I have read so many of your posts as I was learning to use Opendns. I disabled the IPv6 from the settings and it seems to be working fine.

     

    I really appreciate your time and help!

    0
    Comment actions Permalink

Please sign in to leave a comment.