Family shield doesn't work.

Comments

11 comments

  • Avatar
    rotblitz

    You hopefully didn't install something, but just configured the OpenDNS resolver addresses.

    It may be that your ISP redirects your DNS lookups to their DNS service, preventing you from using 3rd party DNS services.

    Post the complete plain text output of the following command:

    nslookup  -type=txt  which.opendns.com.  208.67.220.220

    0
    Comment actions Permalink
  • Avatar
    maintenance

    Also you said,  "and web browser history." You must flush the web browser cache.  

    0
    Comment actions Permalink
  • Avatar
    mtapsak

    I'm having the same issue, here is the result from the suggested command:

    Server: resolver2.opendns.com

    Addres: 208.67.220.220

    Non-authoritative answer:

    which.opendns.com text="11.chi"

     

    Thanks for any help.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    No, you don't have the same problem. Nobody ever has the same problem. Therefore this wasn't the right command output.

    Open your own thread please.

    0
    Comment actions Permalink
  • Avatar
    cougar1234

    I changed my DNS settings as requested and checked to make sure they were there using IPconfig/all.

    but it doesn't work.

     




    settings.JPG
    0
    Comment actions Permalink
  • Avatar
    rotblitz

    ...but the most interesting things cannot be seen on your picture. Better copy and paste the complete output as plain text.

    And best is you open an own thread instead of stealing someone else's.

    0
    Comment actions Permalink
  • Avatar
    Ashley Williams

    @donthate, What do you see when you visit http://welcome.opendns.com and http://exampleadultsite.com on the computer on the network on which you've configured FamilyShield?

    You can use both of those sites to test whether or not FamilyShield is working. The first URL tests whether or not you are using OpenDNS, and the second tests whether or not the Pornography or Nudity categories are blocked. 

    1
    Comment actions Permalink
  • Avatar
    wordmore

    Hi!

    I got the family shield working. Actually it blocks now suspicious sites but if i use the image searching tools in Google or others site i can see a lot of porn pictures in preview. Is there something i can do to avoid it.

    Thanks!

    Jess

    -1
    Comment actions Permalink
  • Avatar
    maintenance

    You have to address such with Google's own tools (Safe Search), as all of those are hosted by Google in their search results. The only thing you can do with OpenDNS is to block Google domains, which would render Google services somewhat broken to unusable.

    Other options include keyword filtering which may be available on your router, or an additional software filtering for such things.

    This would also be best addressed in it's own thread, as it is again truly a completely separate issue from the original post. :)

    0
    Comment actions Permalink
  • Avatar
    yosamite_sam

    Is there a way to check if my ISP (Cogeco) is redirecting DNS Lookup to their DNS Service?  Thanks

    -1
    Comment actions Permalink
  • Avatar
    rotblitz

    Yes, but this would be a different topic from "Family shield doesn't work".  So better raise a new thread.

    0
    Comment actions Permalink

Post is closed for comments.