VPN disconnecting every 10 seconds..

Comments

7 comments

  • Avatar
    rotblitz

    Sad to say, this is totally unrelated to OpenDNS or DNS in general. This is not a general tech forum, and therefore your entry is more than off-topic.

    Whatever, in your case you must concact the support of your company's VPN server. This seems where the culprit lies, or at least they may see in their logs what causes these disconnects. We really can't...

  • Avatar
    junkhead78

    When i switch out of Open DNS servers it works fine as others have had the same issues as well..I would say its related

  • Avatar
    maintenance

    Not sure what is happening then. An issue using when using OpenDNS would be an inability to find the remote VPN. (Which is what VPN exceptions are for.) DNS does not do connectivity, so your issue is a bit mysterious. I would use a packet sniffer to see what is happening.

  • Avatar
    aaron.chu

    I believe I have a similar issue, but it does not occur all the time. I'm also using the Juniper SSL VPN and Umbrella Roaming Client.

    The Juniper SSL VPN does have DNS functionality that is no longer working due to the Umbrella Roaming Client.

    I'll be opening a separate ticket.

  • Avatar
    Kristy Patullo

    The last comment was handled via support ticket

  • Avatar
    mroper

    We are having this issue right now.  Can you point be to documentation on how to resolve the issue?

     

  • Avatar
    rotblitz

    As I said above already, this is totally unrelated to OpenDNS or DNS in general.  You'll have to contact your VPN provider or the support of your VPN client program.

Please sign in to leave a comment.