Comments

3 comments

  • Avatar
    rotblitz

    What's the problem? According to http://www.westmancom.com/fileadmin/content/docs/user_guides/internet/CGN2_UG_v2-0_2012-02-29_Hitron.pdf (page 48) you "Assign DNS manually" and enter the OpenDNS resolver addresses. That's it! So easy!

     

    0
    Comment actions Permalink
  • Avatar
    quanti
    You're right it was that easy. I just didn't scroll down far enough after changing the settings to see the APPLY button and and they kept going back to default. Thought my ISP had locked out the changes. All done now despite my idiocy and my kids all have their devices back online.
    Thx
    0
    Comment actions Permalink
  • Avatar
    rotblitz

    No worries, this can happen to everyone. The router manufacturers and their firmware programmers could make it more obvious.

    Great to hear that it works for you then. Enjoy!

    0
    Comment actions Permalink

Please sign in to leave a comment.