Browser back (go back one page) icon not working

Comments

4 comments

  • Avatar
    rotblitz

    Weird, I participate in the forums since 2007, and this is the first time I hear about this. Also not sure what this would have to do with OpenDNS. A 3rd party DNS service doesn't have a way to impact any browser functionality. Ensure that you have the cache and history enabled in your browsers. Or scan your systems for malware.

    0
    Comment actions Permalink
  • Avatar
    mdnativ

    Hello,

     

    Firefox controls the cache size; current cache limit is 350MBs and I do have history enabled.  I scan regularly for malware with CCleaner, Malware Bytes & MS Security Essentials.  This started happening right after I setup OpenDNS.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    This might have been by coincidence. From the technology I would not have an explanation why a DNS service like OpenDNS would have any impact on the backwards navigation function. Btw, you can also use a keyboard shortcut for this function: ALT + cursur left
    Try this to see if it works.

    Also, you could simply temporarily configure a different DNS service to see if the problem disappears. If not, it is unrelated to OpenDNS.

    0
    Comment actions Permalink
  • Avatar
    cervezafria

    Try deleting the OpenDNS settings & reboot your machines... Anything different? I'm with rotblitz, haven't seen this, and I don't understand why it would occur. I've had this happen on Firefox, but eventually it led to an extension issue, or else I had to "reset Firefox". Since you're seeing this on multiple OS/browsers, it points to something common... a router?

    0
    Comment actions Permalink

Please sign in to leave a comment.