one of my networks shows "inactive" on my Dashboard

Comments

17 comments

  • Avatar
    rotblitz

    If a network is being marked as "inactive", your settings for this network do not take effect any longer then, and you're using the OpenDNS defaults. As you do not seem to be using an Enterprise version, there's not really a difference, just that stats are not collected any longer for this network. Content filtering is free for home use anyway, so doesn't apply in your case when using Premium DNS.

    The usual scenario is that you didn't update this network for a longer while (maybe because it has a static IP address?), and somebody else claimed this IP address for his OpenDNS dashboard network. There's an algorithm in place at OpenDNS to allow another user to take over an IP address from a network with a dynamic IP address if it appears to be inactive (not regarding traffic, but regarding IP address information updates). Full details are not known to me OpenDNS user.

    To reactivate the network it would be best to perform an update against this network, with the OpenDNS Updater program or manually by visiting:
    "https://updates.opendns.com/nic/update?hostname=NETWORKLABEL" (without quotes, replace NETWORKLABEL accordingly)

    In case this network has a static public IP address, disable dynamic IP address updates afterwards under Advanced Settings to prevent from getting set to inactive again.

    1
    Comment actions Permalink
  • Avatar
    chorn68

    Hogwash. I have the updater and every time i use it it tells me my ip address is already taken. this is true even when Open DNS flips whatever switch allows me to use my IP address again. It hasn't changed across multiple inactivations. 

    0
    Comment actions Permalink
  • Avatar
    jayjaybee

    This is driving me nuts, there seems to be no obvious way to activate my ip address again! I have been trying all the suggestions. Why is this such a problem and what am I paying for?

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Did you open a support ticket?  You must!  This is an account specific problem the forum cannot help with.

    0
    Comment actions Permalink
  • Avatar
    chorn68

    Ticket was useless. They basically said 'we don't know, maybe your isp is NATing you. It basically means they have no way of making the derive work the way it is meant to and I have moved on. 

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    A ticket may have been "useless" for you, not for others.  And no, if your ISP is NATing you, then your ticket was not useless, because they found out what the reason is for your troubles.  It doesn't seem you could find out yourself...

    0
    Comment actions Permalink
  • Avatar
    chorn68

    You would be correct, if that is what was happening. It is not, ergo, useless. 

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    It is not?  Sorry to hear.  Please post the complete plain text output of the following commands here:

    nslookup -type=txt debug.opendns.com.  208.67.220.220
    nslookup -type=txt which.opendns.com.

    Also, what IP address is shown at http://myip.dnsomatic.com/ ?

    0
    Comment actions Permalink
  • Avatar
    chorn68

    nslookup -type=txt debug.opendns.com.  208.67.220.220

    Server: 208.67.220.220

    Address: 208.67.220.220#53

     

    Non-authoritative answer:

    debug.opendns.com text = "server 7.nyc"

    debug.opendns.com text = "flags 20 0 2fe 780000000000"

    debug.opendns.com text = "id 672588"

    debug.opendns.com text = "source 108.20.124.184:63758"

     

    Authoritative answers can be found from:

    nslookup -type=txt which.opendns.com

    Server: 192.168.1.1

    Address: 192.168.1.1#53

     

    Non-authoritative answer:

    which.opendns.com text = "I am not an OpenDNS resolver."

     

    Authoritative answers can be found from:

     

    Also, what IP address is shown at http://myip.dnsomatic.com/ ?

    The same ip address as is linked to my OpenDNS Account

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    This looks pretty good.  You would be using the OpenDNS New York location, and your IP address 108.20.124.184 is registered with OpenDNS network ID 672588 which is hopefully yours.  Check this while clicking the IP address at https://dashboard.opendns.com/settings/ - the resulting URL contains the network ID.

    "The same ip address as is linked to my OpenDNS Account"

    So it should be 108.20.124.184, right?  If not, we have a problem.

    Whatever, you do not currently have the OpenDNS resolver addresses configured on your router at 192.168.1.1, so you are not using OpenDNS for your DNS queries at all, but another DNS service as of your router's configuration.  You would need to configure the OpenDNS resolver addresses.

    After all - what's your problem?

    0
    Comment actions Permalink
  • Avatar
    chorn68

    The resulting URL is : https://dashboard.opendns.com/settings/ 

    Not sure why it didn't resolve to show a query with the ID, but it did not. 

    The 108.20.124.184 is my ip address as reported by the router in question. 

    I do not use the OpenDNS anymore as it does not function. The networks i set up go inactive, then i cannot modify them as 'someone else holds the IP address'. I get Kristy to repoint the ip to my account, and the issue is resolved for a bout an hour. Then the network ages out again and is inactive. 

     

    I would be certainly willing to use OpenDNS if using it did something apart from taking up troubleshooting time, but so far, it does not. Why would i use a dns that doesn't deliver the basic function I wanted from it?

     

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    "The resulting URL is : https://dashboard.opendns.com/settings/"

    No, at this page you should click the IP address of your network or the stats icon.  If it is "inactive", you cannot click the IP address, but maybe still the stats icon.  You will see the network ID In the resulting URL.  It must be 672588.  If not, your current IP address is registered with another user's OpenDNS network again.

    If your network is "inactive", then update it with the URL from my answer above.
    "https://updates.opendns.com/nic/update?hostname=NETWORKLABEL" (without quotes, replace NETWORKLABEL accordingly)
    (You also have to provide your e-mail address and password in the pop-up window.)

    This should return "good 108.20.124.184".  If not, come back with what exactly it returns.

    The following only if you succeeded with updating your network:

    You should also run an Updater to keep your IP address information updated at OpenDNS.
    http://www.opendns.com/support/dynamic_ip_downloads/  or  http://updater.marc-hoersken.de/

    Don't forget to configure also the OpenDNS resolver addresses on your router to start using OpenDNS at all:
    Fill all DNS fields your router has:  208.67.222.222, 208.67.220.220, 208.67.222.220, 208.67.220.222

    "I would be certainly willing to use OpenDNS"

    See, I'm in the process of getting you going... ;-)

    0
    Comment actions Permalink
  • Avatar
    campuhan_college

    What if the result is "!yours" ?

    Is that mean someone else taken my IP?

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Not really "taken".  "!yours" means "not yours".  I.e. your current dynamic IP address was assigned to someone else before who registered it with OpenDNS, but failed to update his network further on, so the IP address is still stuck with that other network.

    Open a support ticket to get this cleared.  Or try with rebooting your modem to see if your ISP assigns you a different IP address.

    0
    Comment actions Permalink
  • Avatar
    colegioinpa

    For those with this same problem and that uses dynamic IP from your ISP, firstly, try just to disconnect and reconnect, to get another IP.

    It's possible that some other client of your ISP has configured a network on OpenDNS with this temporary IP that you're using now and haven't configured any kind of auto updater properly, so this IP is "locked" for this irresponsable user's network.

    To me worked. =]

    0
    Comment actions Permalink
  • Avatar
    rauvin (Edited )

    @rotblitz

    Many thanks 

    Your advice worked right out of the blocks for me :)  Sorted & moving on as before :)

    0
    Comment actions Permalink
  • Avatar
    jbullfrog

    Release your home router IP address.  Call your ISP (Internet Service Provider) support desk if you are worried about your skill.

    You will need your home router USERNAME and PASSWORD.

    Once under your home router dashboard.  Release your IP address for 30 seconds, then click on RENEW.  If that didn't fix it, RELEASE your IP address again and then wait 1 minute before you click on RENEW.

    Voila!

     

    This guys explains it very well for Verizon FIOS routers.

    https://www.youtube.com/watch?v=BnVDzc6fiWY

    0
    Comment actions Permalink

Please sign in to leave a comment.