No web content filtering( verizon fios MI424WR)

Comments

9 comments

  • Avatar
    maintenance

    You have created the wrong account type. Open  support ticket from your Dashboard to have this corrected.

  • Avatar
    iseeu2002

    What do you mean by created wrong account type and I just submitted a ticket asking the same question but I corrected 208.67.222.220 to 208.67.220.220.

  • Avatar
    rotblitz

    "What do you mean by created wrong account type"

    You subscribed to "Premium DNS", not to "OpenDNS Home", or you indicated that you're a business. Content filtering is free for home use only.

    "I corrected 208.67.222.220 to 208.67.220.220."

    Irrelevant. The four resolver addresses 208.67.222.222, 208.67.220.220, 208.67.222.220 and 208.67.220.222 are indentical for all OpenDNS versions and unrelated to the account type.

  • Avatar
    iseeu2002

    What do you mean by I subscribed to premium DNS? I used the OpenDNS home option. I put 208.67.222.222 and 208.67.220.220 as my first and secondary dns.

  • Avatar
    iseeu2002

    My account type is household.

  • Avatar
    rotblitz

    "What do you mean by I subscribed to premium DNS?"

    What do you not understand by "you subscribed to Premium DNS"?
    Here it is listed: http://www.opendns.com/

    "I put 208.67.222.222 and 208.67.220.220 as my first and secondary dns."

    As I said, this is irrelevant. These resolver addresses are the same for every version of OpenDNS except FamilyShield.

    "My account type is household."

    Yes, but this has no effect if you subscribed to Premium DNS. But as you have submitted a ticket, this will hopefully be corrected soon.

  • Avatar
    iseeu2002

    I Picked home parental controls not premium DNS.

  • Avatar
    rotblitz

    Then I don't know why you don't have the content filtering option yet. Maybe a bug. I'm a user like you and can't look into your account. and into the applications behind the OpenDNS site.

  • Avatar
    Kristy Patullo

    I can confirm @iseeu2002 has the correct account type, you should see the Web Content Filtering option from the Home screen (see screenshot) or in the Settings tab by clicking on your network's IP address.  




    Screen Shot 2014-05-08 at 11.16.24 AM (2).png

Post is closed for comments.