Do I have to update my dynamic IP address manually in the admin pages?

Comments

2 comments

  • Avatar
    rotblitz

    "it is correctly updated to my account."

    Apparently not, else you would not have to do it manually. Ensure that you have unchecked "Send Dns-O-Matic Updates" in the Updater settings.

    0
    Comment actions Permalink
  • Avatar
    davidw1

    I have the same issue, but I had DNS-O-Matic checked in the updater. Unchecked it, and I'll see if that solves it.

    Thanks.

    0
    Comment actions Permalink

Please sign in to leave a comment.