Using OpenDNS with FIOS

Comments

3 comments

  • Avatar
    maintenance

    "When I change to OpenDNS in my Fios Actiontec router I lose the guide on my TV after a few days."

    I can't believe that changing WAN DNS is even an option. Usually they make this non-configurable for this very reason. You must use the ISP DNS because their IPTV and VOIP networks are not resolvable by servers other than their own, as these are private networks.  You will have to:

    1. Configure DNS on the LAN side of this gateway.
    2. Configure individual devices.
    3. Introduce a plain router between the FIOS gateway and your computer network and configure the WAN DNS on this device. (Best.)

    Note that options 1 & 2 break local name resolution. If you share files between computers or print over the network using network names, you can address this by adding the net names to the Exceptions for VPN users under the Advanced Settings: Domain Typos at your Dashboard.

     

    0
    Comment actions Permalink
  • Avatar
    monkeyc

    I finally have this set up & working correctly using the LAN to WAN setup instructions here:

    http://www.dslreports.com/faq/15992

    Except step 5 "unplug the ethernet from the Actiontec WAN port and plug it in to the WAN port on your new router" couldn't be done since I have a coax into my Actiontec.  I simply skipped doing this step.

    I configured OpenDNS on my secondary (non Actiontec) router.

    0
    Comment actions Permalink
  • Avatar
    maintenance

    Right, you don't need to do step 5. You might as well leave the gateway as is, swapping them is otherwise pointless for your purposes.  Well done.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.