Content filtering and stats issue

Comments

4 comments

  • Avatar
    maintenance

    Check you Dashboard to see if the IP needs to be updated regardless of having the updater running. If the IP needs to be updated, click the green arrows that will be displayed then flush your browser and local resolver caches. (You created a Network at your Dashboard initially, yes?)

    Definitely do not have the DNSOMatic setting checked in the Updater.

     

    Stats are not real-time, so you will see a delay there regardless as to whether content filtering is working.

     

    If the problem reoccurs, do open a support ticket.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Do you have LPC enabled?  If so, your dashboard is at https://netgear.opendns.com/ and you don't run an Updater but the Mangement Utility once instead.  You'll also want to delete your "normal" OpenDNS network.

    0
    Comment actions Permalink
  • Avatar
    westnovote

    Thanks for the responses.  I didn't have LPC enabled, no.  I do now and it works.  I couldn't get the 'normal' OpenDNS filtering to work though, whatever I tried.  I guess I'll stick with LPC.  It's not quote what I'm after, but at least it works.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Well, we can also guide you to use the "normal" OpenDNS, as you want.

    0
    Comment actions Permalink

Please sign in to leave a comment.