How do I configure a Comtrend Ar-5381U router?

Comments

6 comments

  • Avatar
    mehere22
    I should add that I did flush the dns and cleared the history so I'm not really sure what could have caused it to work for a day and then stop. Yes, I updated using the opendns updater as well and still nothing.
  • Avatar
    maintenance

    Well, if you reset to factory settings, your DNS configuration is gone (as in the attached image). I can only assume this was done after you had positive test results.

    The test page showing that you use OpenDNS confirms only what it says - it cannot test for your filtering settings. To make sure your filtering is applied, you have to run the Updater application or configure your Dynamic DNS on the router if it has a User Defined setting or one for DNS-O-Matic. Check also your Dashboard to see that updated properly without an error.

     

    Your error message is for IPv6. The easy solution is to simply turn off IPv6 here, and on computers/devices if necessary. (If they have non-OpenDNS IPv6 DNS addresses, using OpenDNS will be random, as with mixing IPv4 non-OpenDNS addresses.)

    Once you reconfigure the router, make sure to flush your browser and local resolver caches.

  • Avatar
    mehere22
    I only reset the router after it stopped working. I set it up again today and it appears to be working again, but for how long I don't know. I am still getting the IPv error. How do I shut this off?. I did flush my dns and browser both times. Thanks so much!
  • Avatar
    rotblitz

    "for how long I don't know."

    Do you run an updater to keep your IP address information updated for your network?https://dashboard.opendns.com/settings/
    http://www.opendns.com/support/dynamic_ip_downloads/

    "I am still getting the IPv error. How do I shut this off?"

    Can you disable IPv6 connectivity on this router?

  • Avatar
    maintenance

    Note that the 'error' isn't an actual problem, so if you only see it when poking around in the router interface, you can also simply forget about it. It seems only to make a difference if you actually select an IPv6 WAN (ISP/internet-facing) interface, which generally one does not really want anyway.  There is very little real IPv6 usage out there.

  • Avatar
    mehere22
    Thank you! Although it takes a while for it to start working after updating the ip, it's been working since I set it up again.

Please sign in to leave a comment.